Jump to content
Lew

Zoom all when i select a hatch boundary?

Recommended Posts

Lew

Why does CAD zoom all when i select a hatch boundary?

Share this post


Link to post
Share on other sites
Jack_O'neill
Why does CAD zoom all when i select a hatch boundary?

 

It shouldn't. Mine doesn't. That's strange. Does it do it all the time or just in one particular drawing? Could you post an example, perhaps it has something to do with the boundry itself.

 

Another question...exactly how are you selecting the boundary? Crossing, pick, window, etc?

Share this post


Link to post
Share on other sites
Lew

It seem's to be doing it in just this drawing. I am selecting the boudary by clicking 'select' and by keying it 'H then S'.

After i do this it zooms all and regens.

I have one xref attached but i cant see how that would affect it.

Im drawing in model space.

It does it with any boundary type.

The hatch is associative.

 

???

Share this post


Link to post
Share on other sites
CyberAngel

This same thing happened to me recently. Have you checked UCSFOLLOW?

Share this post


Link to post
Share on other sites
Dana W
It seem's to be doing it in just this drawing. I am selecting the boudary by clicking 'select' and by keying it 'H then S'.

After i do this it zooms all and regens.

I have one xref attached but i cant see how that would affect it.

Im drawing in model space.

It does it with any boundary type.

The hatch is associative.

 

 

???

 

Maybe the origin point for the hatch is WAY over there >>>>>>.

Share this post


Link to post
Share on other sites
Jack_O'neill

I'm at a loss on this one.

Share this post


Link to post
Share on other sites
Lew

Im not familia with UCS functions but i changed ucsfollow from (0) to (1) and it has seamed to do the trick. maybe if someone could tell me what has happened by me changing this setting it would be much appreciated!

Thank you all for taking the time to help out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...