Jump to content
TheyCallMeJohn

Autocad MEP & XREF

Recommended Posts

TheyCallMeJohn

Couldn't find a solution to this anywhere so hoping you guys can help...

 

We are working with a client who is drawing there files in Autocad MEP. The issue is when XREF these drawing into ours they either show up like line diagrams (see image below) or not at all. We solved the not at all portion of the problem by starting with clean Autocad drawings and then xrefing other files after we reference in the MEP file. But I still can't find a way to get the pipe to show up correctly.

 

On a side not if we open the piping file itself, we can see the pipes just fine. It just doesn't show up as an xref.

 

I have tried not saving down to 2007 but to no avail. Also there don't appear to be any object enabler for Autocad MEP as there was for 2011. (The 2011 doesn't work for 2012.)

 

Looking for some advice. Thanks!

Share this post


Link to post
Share on other sites
RobDraw

I can't verify if this works because I have MEP.

 

Have you tried exporting to an earlier version instead of doing a "Save As." Exporting does a "AECOBJEXPLODE" before saving and should solve you problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...