Jump to content
DANIEL

xref issue

Recommended Posts

DANIEL

doing one or the other or both as an overlay doesnt seem to make a difference, we have been doing them as attaxhments in the past however.

Share this post


Link to post
Share on other sites
Jack_O'neill

Have you tried binding just one at a time instead of all at once? You might isolate the problem drawing that way.

Share this post


Link to post
Share on other sites
DANIEL
Have you tried binding just one at a time instead of all at once? You might isolate the problem drawing that way.

 

 

i have, it doest seem to make a difference

Share this post


Link to post
Share on other sites
SLW210

Have you tried Audit?

Share this post


Link to post
Share on other sites
DANIEL
Have you tried Audit?

 

there were errors in the building file but even after a recovery on all associated files it does the same thing.

Share this post


Link to post
Share on other sites
Jack_O'neill

Ok, you probably tried this already too, but I gotta ask. Have you tried bringing those xrefs into a new blank drawing? Since binding them one at a time didn't isolate the offender, that suggests that something is wrong with the one you are attaching them to. Before you do that, I'd suggest a reboot if you haven't in a while. It's amazing how much weirdness that will fix. If that doesn't/didn't help, start a new drawing from scratch, and bring your xrefs in and bind them. If it works then, you got something wrong with your base drawing.

 

If it still don't work, print the base drawing and all the xrefs on transparencies, stack them together on the copier and hit the start button:lol::lol:

Share this post


Link to post
Share on other sites
DANIEL

didnt work right in a blank drawing either

Share this post


Link to post
Share on other sites
DNK

You, sir, have a full fledged gremlin.

Share this post


Link to post
Share on other sites
DANIEL
You, sir, have a full fledged gremlin.

 

I've beoken every version of CAD i've ever touched lol, and now that i have a compitent drafter working for me he's breaking it too lol.

Share this post


Link to post
Share on other sites
Jack_O'neill
You, sir, have a full fledged gremlin.

 

I've beoken every version of CAD i've ever touched lol, and now that i have a compitent drafter working for me he's breaking it too lol.

 

You do know you're not supposed to feed them after midnight, right?

 

I dunno dude...out of ideas on this one.

Share this post


Link to post
Share on other sites
DANIEL

i only feed him mark ups and standards manuels .....

 

yeah I'm out of ideas too and it seems like everyone here on cadtutor is too lol, i appreciate everyone that took the time to try and help me on this, and if you do happen to come up with some other ideas just let me know lol.

Share this post


Link to post
Share on other sites
tzframpton

Upgrade? :)

Share this post


Link to post
Share on other sites
DANIEL
Upgrade? :)

 

we are suppose to be, but theres a corporate d**k in the way ...

Share this post


Link to post
Share on other sites
Dipali
no, the bind option comes up grayed out.

 

 

we do our borders in paperspace so that we can xref the model space with out a border.

 

drawing 1-base file

drawing 2-sheet file with drawing 1 xref'd into model space and the border referenced into paperspace

drawing 3-sheet file with drawing 2 xref'd into model space and the border reference into paperspace

 

I don't know if that helps at all as its a douzy to try and explain lol, I'll see if i can get a screen shot of my co-workers reference manger.

 

try this,

in drawing 3 detach drawing 2 & purge

in drawing 2 - change status of 'border' xref to overlay

than reattach drawing 2 in drawing 3 AND than tryt o bind evrything except the border the way you want it & it definately should work.

Share this post


Link to post
Share on other sites
Jack_O'neill
we are suppose to be, but theres a corporate d**k in the way ...

 

Don't you just love those? Once while working at the dinosaur, we asked for an upgrade and based it on how much it would improve our efficiency. Corporate lord high mucketymuck said ok, if you guys can complete project X a week ahead of schedule, we'll see about making that happen. We all jumped in, skipped lunches, worked 12 and 14 hour days, really busted our humps. Completed project x 8 days ahead of schedule. Upgrade got turned down. Lord high mucketymuck said that just proved we didn't need it, that we weren't using what we had to it's full potential.

 

Had another idea. Have you tried this with a group drawings other than the ones you are currently having the problem with? I don't mean in the past, I mean since this problem happened? If you get the same number of drawings completely unrelated to this group and have the same problem, you know that it's likely not a drawing issue. If it doesn't happen, then one or more of those drawings is hosed up some way and you'll need to recreate them.

Share this post


Link to post
Share on other sites
DANIEL
try this,

in drawing 3 detach drawing 2 & purge

in drawing 2 - change status of 'border' xref to overlay

than reattach drawing 2 in drawing 3 AND than tryt o bind evrything except the border the way you want it & it definately should work.

 

BINGO! thanks Dipali, not sure how i manage to set this up gor 10 years and then not realise thats how i had been doing it until encountering it having been done the other way lol

 

Don't you just love those? Once while working at the dinosaur' date=' we asked for an upgrade and based it on how much it would improve our efficiency. Corporate lord high mucketymuck said ok, if you guys can complete project X a week ahead of schedule, we'll see about making that happen. We all jumped in, skipped lunches, worked 12 and 14 hour days, really busted our humps. Completed project x 8 days ahead of schedule. Upgrade got turned down. Lord high mucketymuck said that just proved we didn't need it, that we weren't using what we had to it's full potential.

 

Had another idea. Have you tried this with a group drawings other than the ones you are currently having the problem with? I don't mean in the past, I mean since this problem happened? If you get the same number of drawings completely unrelated to this group and have the same problem, you know that it's likely not a drawing issue. If it doesn't happen, then one or more of those drawings is hosed up some way and you'll need to recreate them.[/quote']

 

I left an employer once over something similar a long time ago ...

 

Dapli got it figured out, my hero .... :)

Share this post


Link to post
Share on other sites
Jack_O'neill
BINGO! thanks Dipali, not sure how i manage to set this up gor 10 years and then not realise thats how i had been doing it until encountering it having been done the other way lol

 

 

 

I left an employer once over something similar a long time ago ...

 

Dapli got it figured out, my hero .... :)

 

Three cheers for Dipali!

Share this post


Link to post
Share on other sites
Dipali

Actually 'DNK' suggested the same thing But you couldn't get it so i explained step by step....

glad to help.

 

When you xref the titleblock, is it done as an overlay?

Perhaps one of the files has it NOT as an overlay?

Share this post


Link to post
Share on other sites
irneb

We've got a similar setup. Our TB's linework & logos, and some project-wide text is saved into the model space of a common TB file (per project). Then that is Overlayed inside a block with attributes. This block is placed onto the paperspace of the drawings. Some of these drawings might be xreffed into one another. But due to the TB being Overlaid - you don't end up with these hassles.

 

It's when your TB is attached when all hell breaks loose. And for the life of me I cannot understand why you'd want to attach it - it's in paper space so it won't show-up when attached again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...