Jump to content
jonesy4000

Hidden Lines won't stay hidden when plotting

Recommended Posts

jonesy4000

I've read several threads about having problems with lines that are supposed to be hidden or obscured continuing to show up in paper space and plotting, but none of them have been able to help. Here's the situation:

 

I'm drawing objects (walls, platforms, etc.) in 3d made up primarily of extruded polygons. I want to be able to plot these objects in a way that hides all of the lines which are obscured by other objects. Currently I have my viewports set up with a 2D Wireframe visual style and a Hidden shade plot. This isn't working for me. I'm still getting all of the lines in the drawing visible no matter what.

 

Here's the strange thing: It seems to work perfectly fine in plan view, but not in front view. Also, it's worked fine in the past. It seems that the problem has gotten progressively worse over the past year or so. I don't know if I changed a setting without knowing it or if there's some software problem or what.

 

Any ideas? FYI, I'm using AutoCAD 2008.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...