Jump to content
soozyq

Xref Image Issue with Civil 3d

Recommended Posts

soozyq

I have a drawing made up of a number of geo-referenced aerial images and i am trying to Xref this into another drawing. The images and drawing appear in the External Reference Dialog box but no images appear on in the drawing. All I seem to get are a couple of green lines.

Am I missing something major and this is not possible or is there a setting I am missing to allow the images to appear.

I would be grateful of any advice.

Thanks in Advance.

Sooz

Share this post


Link to post
Share on other sites
soozyq
I have a drawing made up of a number of geo-referenced aerial images and i am trying to Xref this into another drawing. The images and drawing appear in the External Reference Dialog box but no images appear on in the drawing. All I seem to get are a couple of green lines.

Am I missing something major and this is not possible or is there a setting I am missing to allow the images to appear.

I would be grateful of any advice.

Thanks in Advance.

Sooz

 

Fixed it. Ended up having to great a new drawing with the images and now working fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...