Jump to content
Will9325

angled ortho - simple?

Recommended Posts

Will9325

This seems like a simple setting but I can not find it. I am working on a drawing that has been created by another firm. Due to the building not having the normal 0/90 walls they have rotated the orthographic projection to a 15 degree angle. When I try and draw a straight line in the "straight" part of the building with my ortho on, it pulls the aperture to 15 degrees. Yes, I could turn my ortho off but would prefer to toggle the angle between 15 degrees and 0/180 degrees. What is the setting to change it and how do I get there?

Share this post


Link to post
Share on other sites
rkent

Probably the ucs has been rotated, use the ucs command, save option first, give it a name, then use the ucs world option.

Share this post


Link to post
Share on other sites
Will9325

nope checked that. It is set to world

Share this post


Link to post
Share on other sites
eldon

Perhaps the SNAPANG has been set to align with the building :unsure:

Share this post


Link to post
Share on other sites
alanjt

Check SNAPANG and make sure view is set to TOP.

Share this post


Link to post
Share on other sites
Will9325

Yep! Snapang was set to 45 degrees! man, I feel like a dumb arse. Thanks for the help. It has baffled me for a few hours.

 

You da man alan!

 

Thank you,

Will9325

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...