Jump to content
sua

Solid Editing Problems After Using Slice Command

Recommended Posts

sua

First of all Hi to everyone!

 

When I use slice command in a 3D model, after separation into two parts, each part can't editable, you can only move them.

 

You can see in arrows on # 1 and # 2 3D model, but after using separate into it two parts by slice command , these arrows are disappeared.

 

How can I see arrows again to change dimensions of 3D model easily?

 

I hope that you can understand what I mean.

 

sliceproblem.jpg

 

PHOTO LINK: http://imageshack.us/photo/my-images/171/sliceproblem.jpg/

Edited by sua

Share this post


Link to post
Share on other sites
SLW210

Why not post your image here?

 

Once you edit a 3D model with slice you lose the ability to use grips for modifications.

Share this post


Link to post
Share on other sites
sua

@SLW210

 

- Thanks for your answer. It's too disappointing! :(

 

BTW I have tried it but I can't upload from "insert image" , I don't know the reason why.

Share this post


Link to post
Share on other sites
SLW210

Select "Go Advanced" at lower right of reply box, then select "Manage attachments" to post image here.

 

You should use the _SOLIDEDIT command to make modifications, just no more using the grips.

Share this post


Link to post
Share on other sites
sua

@SLW210

Thank you.

Share this post


Link to post
Share on other sites
JD Mather

A solid part can always be edited.

Share this post


Link to post
Share on other sites
SLW210
A solid part can always be edited.

 

Not with the grips, that was the initial question.

Share this post


Link to post
Share on other sites
sua

While I was trying to edit my first message, it was disappeared. I don't know why had happened?

 

Anyway; I will post first message to here again:

 

(removed duplicate information/ Tiger)

Edited by Tiger
Removed duplicate information

Share this post


Link to post
Share on other sites
Tiger
While I was trying to edit my first message, it was disappeared. I don't know why had happened?

 

Anyway; I will post first message to here again:

 

(removed duplicate information/ Tiger)

 

There are restrictions set in place in this forum that limit users with less than 10 posts to post links. So when you edited the post, you added a link and that got your message moderated. I have now approved your post but I recommend that you read the posting guidelines here: How Do I Make A Post?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...