Jump to content
Meecad

Very slow zoom response and non responsive program

Recommended Posts

Meecad

Firstly thanks for all your help on previous questions.

 

On most occasions, when closing a dwg file with other dwg files still open, a dialog box will open saying ‘non responsive program, autocad must close’. The remaining open files losing any work on them done since I last hit save ( i thought when it opens in recovery mode the recovered files would be saved to within 10 minutes of the crashed application as that’s what the AC settings are set to).

Autodesk tech support asked me to move the dwg files off the server to see if the problem persists. So far so good but its only been 2 days. And ideally the files must be on the server. (IT recently renewed the server. The problem was also there before however).

 

Another problem I’ve had is a slow response ( 5 to 20 seconds ) when making certain commands, in particular switching between model space and paper space (even with files on the local drive). Zooming in and out also seriously labours AC (but not with all files I work with).

Having also mentioned the above to Autodesk support it was suggested that we temporarily disable the security and observe the response.

 

Something of note, I’ve clicked the performance settings tab which opens the performance tuning dialog which has the enable hardware acceleration checked. ( autocad notes that my graphics card is unknown, and to run hardware acceleration at your own risk). When I hit the ‘check for updates’ button another window opens saying ‘a newer version of the graphics card and driver database that is used for performance tuning is available’. Clicking the yes button brings up yet another window which reads “ performance tuner failed to update. Please check your network connection and make sure you have write permission to the file”

 

Its a steep learning curve for me and may well result in realising some incorrect settings or practices I have with the program.

 

I appreciate your input here, if you can think of anything to add. What else should I trial? Etc...

Share this post


Link to post
Share on other sites
Meecad

System details as follows

 

Total amount of system memory 16.0 GB RAM

 

System type 64-bit operating system

 

Number of processor cores 4

 

Display adapter type NVIDIA GeForce GTX 570

 

Total available graphics memory 4095 MB Dedicated graphics memory

1280 MB Dedicated system memory 0 MB Shared

system memory 2815 MB

Display adapter driver version 8.17.12.7533

 

Secondary monitor resolution 1280x1024

 

Primary monitor resolution 1680x1050

 

DirectX version DirectX 10

Share this post


Link to post
Share on other sites
ReMark

My personal opinion is that it has something to do with your anti-virus program targeting AutoCAD related files.

Share this post


Link to post
Share on other sites
ScribbleJ

AutoCad 2011 & 2012 has been experiencing slow response on some systems. After some research on this topic it has been noted that antivirus software can be part of the problem. At least that has been the issue in some cases.

 

Read this which is about MacAfee but I have read others that dealt with other antivirus packages.

 

I can't seem to find the article I was wanting to post here but at least this may give you a start of where to look. Once I find the other article I will post it here.

Share this post


Link to post
Share on other sites
wlcmhm

How big is your dwg file? I've had real slow dwgs in past that became real slow like that when they got over 50 or 60 MB. You could try opening a new, blank dwg file, then inserting your current dwg into the blank one...sometimes the insert filters through your slow dwg and will improve your speed, the only catch is you lose any and all info you had on your layout tabs(paper space). Depending on your situation it could be worth a shot if you use a good template for your layout tabs.

Share this post


Link to post
Share on other sites
ReMark

Try disabling real time scanning protection and see what happens.

Share this post


Link to post
Share on other sites
SLW210

You need a certified driver/card or turn off hardware acceleration. Disable Infocenter. If possible disable virus scanning while running AutoCAD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...