Jump to content
transonik21

Problem Viewing Loaded Families

Recommended Posts

transonik21

I made a family by importing a sketch up file but when I go to load the saved .rfa file into a new family where I want multiple families I cannot see the items. It is showing these items in my Project Browser that they are loaded properly into the family but I cannot see them. Do Imported items not show up when loaded into another .rfa file?

 

I am very new to Revit so any information will probably help. Thanks

Share this post


Link to post
Share on other sites
tzframpton

I highly suggest to create Families within Revit only and never through an export/import method. Try to recreate your Family this way and see what results that yields for you.

Share this post


Link to post
Share on other sites
transonik21

I created a generic family and loaded into another family. Still is not visible. I checked all visibility settings and everything seems to be turned on. Still not sure what is causing this.

Share this post


Link to post
Share on other sites
JRevit

can you link the .rfa?

Share this post


Link to post
Share on other sites
Lee Roy

Make sure the embedded family is set to be "Shared" in the "Family Categories and Parameters" dialog. Of course, this has to be done in its own .rfa, not the .rfa that you're linking it into.

 

Whenever you're putting a family into another family, the 1st family needs to be checked "Shared". You can then link the parent family into another family, as long as you check is as, you guessed it, "Shared".

 

This same logic applies to linking Project Models together. I can link a Structural model into an Architectural model. I make sure the Structural model is marked "Shared", then link the Architectural model into my MEP project and I can now see both the Architectural and Structural models with one link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...