Jump to content
CADBot

Rotate problems

Recommended Posts

CADBot

First time in this forum. I have a rotate problem. I am going from AutoCad 2010 to 2011 and I haven't been able to change all the setting in 2011 to match my usual fun loving workspace. (Anyway) I need to rotate an object in 3D space and 2011 isn't allowing me to do so. I can rotate from the top view, 90 degrees, but from the left, front, right, or back I can't. I believe this is a setting. WHAT IS IT? lol Sorry I am very frustrated. BTW... AutoCad 2011 is at home.. I am at work... I going to have to try your solutions working backwards (In other words I need to screw up 2010 to see if I can get it looking like the one at home, then I will know what setting is the problem).

Edited by CADBot

Share this post


Link to post
Share on other sites
rkent

Use 3DROTATE command?

Share this post


Link to post
Share on other sites
CADBot

I could do that but on my 2010 program I don't have to (its a setting, I believe). I just view the object from whatever side I want to rotate... for example 90 degrees from the left .... and it rotates from my view. I keep looking at the object from its side and trying to rotate it 90 degrees and it keeps rotating as if I am looking at it from the top. I hope what I am trying to communicate is clear. I am very bad at making myself clear and understandable... sorry.

Share this post


Link to post
Share on other sites
SLW210

I believe they changed it in 2011. I just switch to the view I want and set the current UCS to VIEW. Otherwise you need to use 3DROTATE.

Share this post


Link to post
Share on other sites
CADBot

Do you know if there may be a setting in options to change it back? Its not like Autocad to change something without letting you change it back.

Share this post


Link to post
Share on other sites
ReMark

"Its not like Autocad to change something without letting you change it back."

 

Sure it is. Just read today's thread about getting AutoCAD to display the previous scale factor used. Works in 2007; does not work in 2012. Go figure.

Share this post


Link to post
Share on other sites
CADBot

Well that does not sound promising then. I will keep looking. Please keep me posted. And by the way... thank you very much for the help and any help to follow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...