Jump to content
k_udhay

Printing black & white of an AutoCAD file

Recommended Posts

k_udhay

I have a drawing file of AutoCAD 2012 with different coloured lines. When I take a print using "monochrome" option also, I get my yellow lines as light black which I don't want. I want all the elements to appear as black of same brightness. What should I do? Thanks in advance.

Share this post


Link to post
Share on other sites
Tiger

Create your own CTB-file.

 

Click on the button next to the drop-down list where you find Monochrome, save a copy of Monochrome and alter that.

Share this post


Link to post
Share on other sites
MSasu

The “monocrome” plot style will print all standard AutoCAD colors (index colors) as black. Please check if those yellow line don’t have a true or book color assigned (those aren't considered by CTB).

 

 

Regards,

Mircea

Share this post


Link to post
Share on other sites
k_udhay

Trial.zip

 

Thanks to you both. But sorry that those ways didn't work either. Kindly look at the attachment. When I print the pdf, all the lines come as black but of different brightness yet! Will be grateful to find a solution. Thanks.

Share this post


Link to post
Share on other sites
Tiger

Do you have Plot with Plot Styles ticked in your PLot Window?

Did you change the CTB-file so that all the colors have the same Screening and Lineweight?

Share this post


Link to post
Share on other sites
k_udhay

@Tiger - Yeah that's done and checked too... You can also try once with the file attached in my previous post. I need a pdf page that has all black lines of same darkness... :(Thanks...

Share this post


Link to post
Share on other sites
Tiger

The strange part is that when I open your drawing, and try and change the CTB-file, I can't see any colors to change in there - do you have the same? I'll attach a picture of how it should look (at least how it looks on my computer)

 

[ATTACH=CONFIG]33559[/ATTACH]

Share this post


Link to post
Share on other sites
dbroada

Tiger & msasu have advised about the CTB file but your drawing is using the STB option. I have never used STB so can't advise further.

Share this post


Link to post
Share on other sites
Tiger
Tiger & msasu have advised about the CTB file but your drawing is using the STB option. I have never used STB so can't advise further.

 

oohh....didn't notice that :oops:

Share this post


Link to post
Share on other sites
k_udhay
oohh....didn't notice that :oops:

trial.jpg

 

What do I do now? I don't know the difference between a 'CTB' and 'STB' option... Any hope left??? :cry::cry::cry:

Share this post


Link to post
Share on other sites
MSasu

You can switch to CTB plot by CONVERTPSTYLES - for sure if is not mandatory to use STB.

 

Regards,

Mircea

Share this post


Link to post
Share on other sites
k_udhay
You can switch to CTB plot by CONVERTPSTYLES - for sure if is not mandatory to use STB.

 

Regards,

Mircea

 

Thank you, Mircea. i have converted to CTB now, but the problem is not solved yet... :(

Share this post


Link to post
Share on other sites
dbroada

now you are using the CTB option can you post a screen shot of it. Does it look like Tiger's?

Share this post


Link to post
Share on other sites
ReMark

If you created the drawing then you have complete control over whether a CTB or a STB plot style is used unless the company you work for has a standard in place already.

 

You need to select "Monochrome.ctb" for starters to get everything to plot in black.

 

Did you assign lineweights in your drawing?

Share this post


Link to post
Share on other sites
k_udhay
now you are using the CTB option can you post a screen shot of it. Does it look like Tiger's?

 

This is what I see now:

 

trial.jpg

Share this post


Link to post
Share on other sites
ReMark

See where it says Color....Use object color? Well that should be set to Black for ALL colors.

Share this post


Link to post
Share on other sites
MSasu

Seems that your monocrome.ctb was altered. In the CTB edit window go in "Form View" tab and select all entries in colors list and under Properties --> Color select "Black". Or search on Internet for an unchanged monocrome.ctb file.

 

Regards,

Mircea

Share this post


Link to post
Share on other sites
k_udhay

Thank you all.... I have got what I want.... Thanks for that monochrome idea...:D:D:D

trial.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...