Jump to content

Recommended Posts

vweavers

I have some (single box)tables in my drawings that are referencing measurements on my drawing (Insert field:Object:Measurement). Sometimes I have a formula (ie. =measurement+.250)

 

When I initially enter the text/formula, everything works great. When I go to edit (change what dimension I'm referencing, or modify the formula), the text is invisible. I can highlight where the text/formula is, but I can not see what the text says. If I save and reload AutoCAD, the text is there, until I change it, and then again, it disappears if I want to again modify the text.

 

This is driving me nuts when I need to make multiple edits...ideas?

 

Using AutoCAD Mechanical 2011 and Windows 7

Share this post


Link to post
Share on other sites
vweavers

screenshot3.jpg

 

I have attached 2 screenshots.

The first is right after editing formula, the second is when I click on the table to view the formula right after editing. Note I can highlight the 'invisible text'.

 

 

 

After further investigation with trial-and-error, using Mechanical 2011- I tried creating the problem with a new drawing (using acad.dwt), but could not duplicate the problem with a simple table and lines. It must have something to do with the way my drawing template is set up (all drawings are created from it)

Trying to save the file as an older file type does not help.

If I use Mechanical 2012- I can not duplicate the problem. Tried saving it using 2012 (saving as 2011 file), but Mechanical 2011 still has the problem.

It is evident that somehow the combination of M2011 and the way my drawing is setup? is the problem- though I have no idea if/how this is correctable.

screenshot2.jpg

Edited by vweavers
new notes

Share this post


Link to post
Share on other sites
Brands

Hey VWeavers,

 

I have had the same problem you've had about year ago and fixed it by updating my graphicscard.

Now college had the same today and again updating did the trick. Both in ACAD 2011-2012. So mayby this helps for you to.

Sorry for a late reply!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...