Jump to content
D1-Xen

Cannot Print Colour, Crunched up Text, Restricted Print Field

Recommended Posts

D1-Xen

I am attempting to do a preview print test of my AutoCAD drawing which I have made: SOLA4012 Pluto205.dwg

 

1. I cannot seems to print it in colour. Can someone tell me what I am missing?

2. My printing into PDF seems to be restricted by the dashed lines. How can I remove or expand this area?

3.The texts are also very crunched up and not as clear as AutoCAD. I am using the: DWG to PDF.PC3 setting > Paper Size ISO A4.

 

How can I fix these output issuses?

 

Many thanks!

Share this post


Link to post
Share on other sites
MSasu

On the dialog box of PRINT command, in bottom-right corner there is a rounded button with an arrow – press that to have access to other options. Under Plot Style Table pop-up list you will find many predefined rules for printing – choose None if want to print preserving colors.

Share this post


Link to post
Share on other sites
D1-Xen
On the dialog box of PRINT command, in bottom-right corner there is a rounded button with an arrow – press that to have access to other options. Under Plot Style Table pop-up list you will find many predefined rules for printing – choose None if want to print preserving colors.

 

Ok, I got it to print out with the colours. But I am still stuck at the print view window. It is not showing my whole picture. How do I enlarge this or remove this print view limitation?

Original Drawing Capture.jpg

 

PDF output: The details are chopped off... :cry: Capture.jpg

Share this post


Link to post
Share on other sites
MSasu

Which option you have selected under Plot area --> What to plot pop-up list (Plot command dialog)?

Share this post


Link to post
Share on other sites
D1-Xen

I got the setting:

Plot Area: Layout :unsure:

 

Capture.PNG

Share this post


Link to post
Share on other sites
MSasu

Please take care that in Paper Space you have a dotted rectangle that mark the printable area. So, if you are using Layout option, then adjust the size and location of your viewport to don't exceed that area.

Share this post


Link to post
Share on other sites
Tiger

The dotted lines show the margins set by your printer. To change them, go into the printer Properties (button next to where you select the printer) and change the margins.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...