Jump to content
darren bagga

New template file (dwt) opens in model space autocad 2013 !!!!

Recommended Posts

darren bagga

Please can anyone help , I`ve been trying to create a new drawing template in autocad 2013, I have saved it as a dwt file as suggested . When i go to open the new template the first thing i notice is that the thumb nail has a black ground , while the other templates that came with autocad have a white background !...when i open the

dwt file it opens like a normal dwg file in model space not in paper space. the dwt file

behaves as just a normal file . can anyone help please ?

 

regards Darren ( Huddersfield , England )

Share this post


Link to post
Share on other sites
Blackfish

That's 'normal' AutoCAD behavior. A drawing template (.dwt) is used to pre-set and store:

  • Layer names
  • Title blocks
  • Snap, Grid, and Ortho settings
  • Annotation styles (dimension, text, table and multileader)
  • Linetypes etc.

For more follow this link: http://docs.autodesk.com/ACD/2010/ENU/AutoCAD%202010%20User%20Documentation/files/WS1a9193826455f5ffa23ce210c4a30acaf-78f3.htm

Background color in thumbnail doesn't matter. When you open any of the others templates the background color will be the same color as you have set in AutoCAD in your current profile; it doesn't change with different drawings. It's user's setting.

 

The way the drawing opens in Model or Paper Space depends on in which space did you save your template.

 

Any queries... don't hesitate to ask.

Share this post


Link to post
Share on other sites
Dadgad

Welcome to the forum. :)

 

Blackfish is right, just switch to the layout/paperspace before you do your SAVE AS ....... .dwt file, and you should be good.

 

Did you remember to make sure that you are creating your template in whichever, METRIC or IMPERIAL unit style you prefer to work?

 

If you want to set up a blank template .......... http://www.cadtutor.net/forum/showthread.php?69501-Open-new-drawing-with-no-template-Imperial-or-Metric

 

When you go to OPTIONS > USER PREFERENCES > DEFAULT SCALE LIST > it will indicate which unit format it is, by which list is active.

Should you want to you can edit the contents, not the format of that scale list.

Have you set your new template as the DEFAULT TEMPLATE for QNEW yet?

Edited by Dadgad

Share this post


Link to post
Share on other sites
darren bagga

Thanks very much for that . Things are not right yet though. The dwt file is now opening in paper space , but it is still visible in model space, the default templates are not visible in model space . .....I`m wanting to use my company template on all our drawing . I need our template to be flat ie 2d and then be able to have 3d drawings inside our 2d template .Because the template is showing in model space it goes into a isometric view when i put our drawings into an isometric view....

 

Any ideas what i`m doing wrong.........regards Darren

Share this post


Link to post
Share on other sites
nestly

I believe the OP is referring to a Titleblock (border) when using the term "template"

 

Thanks very much for that . Things are not right yet though. The dwt file is now opening in paper space , but it is still visible in model space, the default templates are not visible in model space . .....I`m wanting to use my company titleblock on all our drawing . I need our titleblock to be flat ie 2d and then be able to have 3d drawings inside our 2d titleblock. Because the titleblock is showing in model space it goes into a isometric view when i put our drawings into an isometric view....

 

Insert the titleblock while you are in Paperspace instead of modelspace. The titleblock will not be visible from the Model tab, but it will be visible in the Layout tab(s) in both Modelspace and Paperspace and it will always remain "flat" because Paperspace is only 2D.

 

Post the drawing (dwt) if you are still having trouble.

Share this post


Link to post
Share on other sites
Dadgad
Thanks very much for that . Things are not right yet though. The dwt file is now opening in paper space , but it is still visible in model space, the default templates are not visible in model space . .....I`m wanting to use my company template on all our drawing . I need our template to be flat ie 2d and then be able to have 3d drawings inside our 2d template .Because the template is showing in model space it goes into a isometric view when i put our drawings into an isometric view....

 

Any ideas what i`m doing wrong.........regards Darren

 

nestly has got you straightened out now, the language threw me off the scent, you're in good hands, problem solved. :beer:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×