Jump to content
bachrock

Rotated Image Disappears

Recommended Posts

bachrock

I've tried both draging an image into Autocad and importing it in as a block. When I try to rotates the image it either rotates around a point (but doesn't actually rotate itself) or rotates and disappears only leaving a white outline. How can I properly rotate an image?

Share this post


Link to post
Share on other sites
CyberAngel

Have you tried using the Xref Manager to insert the image? How about pasting it as an OLE object? Those are the recommended options.

Share this post


Link to post
Share on other sites
bachrock

I did try pasting the image into its own drawing and referencing that drawing using the Xref manage, but it didn't work. How do I paste the image in as an OLE object?

 

EDIT: I figured it out. To do this copy the image, click on home tab -> paste (on clipboard area) -> paste special, then click 'image entity'. That's the only option I've found that allows for proper rotation.

 

Thanks for your help.

Edited by bachrock
Problem solved

Share this post


Link to post
Share on other sites
SLW210

You need to use IMAGEATTACH (INSERT>RASTER IMAGE REFERENCE)

 

OLE objects cannot be rotated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×