Jump to content
aiannetta

3D objects "hiding" literally

Recommended Posts

aiannetta

hey!

 

i have attached 2 photos as i have no idea how to properly explain this!:unsure:

picture 3D is how it should look, but once i hide it to get solid lines 3d hidden happens and the pieces disapear. i have tried to bring the objects to the front and it does not work.

 

i have had this problem more than once and can usually get away with it by moving the objects that are hiding a little bit any way and usually they will show but its not working this time and i would like to know how to properly fix this for future issues!

 

thank you!:)

3d.jpg

3D hidden.jpg

Share this post


Link to post
Share on other sites
ReMark

Any chance this could be graphics card related?

Share this post


Link to post
Share on other sites
aiannetta

i would have no idea, is it easy to check?

Share this post


Link to post
Share on other sites
ReMark

What do you have for a graphics card in your computer?

Share this post


Link to post
Share on other sites
aiannetta

i wasnt sure how to get the information, after some research i have found this: Nvidia geforce GT 230M. is that what your asking for?

Share this post


Link to post
Share on other sites
ReMark

I'm guessing you are running a laptop.

 

How much RAM do you have?

 

What else is running on your computer at the moment besides the OS, AutoCAD and your browser?

Share this post


Link to post
Share on other sites
aiannetta

yes a laptop, i have 4 GB of ram (available physcial memory is 1.06 gb). Open i have outlook, my works operating system (microsoft access) and windows media player

Share this post


Link to post
Share on other sites
ReMark

Your onboard graphics chip ranks near the bottom of all performance charts. There might be too much demand on it. Shut down Outlook, MS Works and your Windows Media Player and see if it makes any difference.

Share this post


Link to post
Share on other sites
aiannetta

i restarted my computer and only opened Autocad, it didnt make a difference still has the same problem.

Share this post


Link to post
Share on other sites
ReMark

And it happens only in 3D drawings right?

 

Is hardware acceleration enabled or disabled?

 

Can you post a copy of your DWG file so someone here can take a look at it?

Share this post


Link to post
Share on other sites
aiannetta

yes only when doing 3D's.

its not letting me attached the DWG file, it says error:?

ive never heard of hardware acceleration? is that for Autocad or the computer itself?

Share this post


Link to post
Share on other sites
aiannetta

says the file is too large

Share this post


Link to post
Share on other sites
ReMark

You've never run the 3DCONFIG command?

 

How big is the drawing file? Have you tried zipping it?

Share this post


Link to post
Share on other sites
Dadgad

This happens frequently with 3D Hide.

Have you tried the regular HIDE command?

 

Try it first, if it is still a problem then you can change your HIDEPRECISION system variable setting at the commandline, as shown in the image.

hide precision setting.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...