Jump to content
nativedog

Duct not conforming to set units

Recommended Posts

nativedog

I am working in MEP 2013. I recently was having some issues with unit settings while creating some ductwork. I am not sure what I did but when I create a new duct the width is outputing in inches but the depth is outputting the the number to feet. So for example if I input 42 X 42 for the duct, the out put on the screen is a 42" X 504" duct. The 504 has taken my 42" input and converted to feet. 504 divided by 12 is 42. I'm going a little stir crazy. Please help. My drawing units are set to inches.

Share this post


Link to post
Share on other sites
hoss

Hi,

 

Can you post file or snapshot of the Properties of the Duct

Share this post


Link to post
Share on other sites
Dadgad

Try running -DWGUNITS, to help you figure out what is really going on with your UNITS.

Hit the F2 key to expand your commandline text window, so you can see more lines displayed.

Share this post


Link to post
Share on other sites
tzframpton

Did you start the Imperial Profile instead of the Metric Profile? Also, AutoCAD MEP has a "Global Profile" where you can use both settings in a single drawing. I'd just start from the Metric Profile. Keep this as your default as well. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...