Jump to content

Lengthen NOT responding


Recommended Posts

Squirltech

Hello everyone! I have customized my .pgp file (in C3D) so LENGTHEN is represented by LL rather than LEN. The issue is, that if I use LL, I get an error message on the command line that reads:

 

"LL must be called from within another command"

 

LL doesn't represent anything else in C3D and LL works great in ACAD with Land Desktop. Anyone have any ideas?

 

P.S. I guess there's a possibility that LL is already "pointing" to something else but if that's the case, I don't know what that something else would be?

 

Capture.JPG

Link to post
Share on other sites

At the command line type some other combinations of L_ until you find one that doesn't do anything. Now edit the pgp file again with those two letters and then try it again. If it works then there is something set to LL overriding your pgp.

Link to post
Share on other sites
Squirltech

I've changed it to LM or LN and both work correctly. I can't find LL anywhere but LL gives me the same error message as displayed above. I guess I'll just start using LN for LENGTHEN. Thanks rkent, I appreciate your help.

Link to post
Share on other sites
Squirltech

Good job Tiger! I hadn't thought of that.

 

I think I'll just use LN as my new shortcut key to LENGTHEN. Thanks all for the help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...