Jump to content
jitu

.shx file is not visable

Recommended Posts

jitu

I have 1 auto cad file & i am not able to see Russian font on that drawing, anyone know how to solve this problem??

 

Thanks & regards,

Jitu Potdar

Share this post


Link to post
Share on other sites
dbroada

First question has to be, do you have that font available? If not ask the supplier of the drawing for it or see if you can download it from somewhere.

 

Do you mean anything typed in that style is not visible on the screen/print or do you mean that you know there should be text there but you can see it?

 

The next alternative would be to change the font file associated with that text style with the STYLE command but this is a recipe for disaster. The font positions will map to a totally irrelevant entry but you should at least be able to see something.

Share this post


Link to post
Share on other sites
jitu

hi dave, i have that font but i dont know how to install it on autocad?? do u know where is path for that font to be install??

Share this post


Link to post
Share on other sites
dbroada

right click on your desktop and select Options|Files (or similar). This should show where your existing fonts are being picked up from. Add your new .shx file to that folder.

 

Fonts.jpg

Share this post


Link to post
Share on other sites
jitu

not happening, i tried too many times can u please tell me??

Share this post


Link to post
Share on other sites
dbroada

can you post the drawing & font file

Share this post


Link to post
Share on other sites
jitu

which layer??

for that font or all layers? because the font is showing something different here is that image.

is this image in red colour font is russian but if you see that showing for corridor (RJHBLJH) please check & let me know what is the exact problem

 

Thanks & Regards,

Jitu Potdar

shx.jpg

Share this post


Link to post
Share on other sites
dbroada

Obviously I am guessing at the validity of this text as I can't read Russian but it doesn't look like those words are assigned to the correct style as you don't have any style set to use the russian font.

 

Create a new style using the appropriate font and then change the style of the text you need to display in Russian.

 

Alternatively, as the ROMANS text elswhere seems to be displaying russian text you will have to type it all again after checking how the font is mapped. Windows has a character map but I don't know if it works for shx fonts or not.

Share this post


Link to post
Share on other sites
jitu

thx.

dave it's very useful!!!

Share this post


Link to post
Share on other sites
dbroada

I was mistaken about the layer being turned off.

 

I have changed the style to one using the rus.shx font and this is what I get for corridor.

russian.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...