Jump to content
Wil

Excel DataLink not showing in model space

Recommended Posts

Wil

Hi,

 

I am simply trying to insert an excel datalink into my drawing.

 

However once i complete the process using the datalink manager and click 'OK' nothing happens, i return to my model space window with nothing appearing.

 

I have checked my layers are on and check the extents.....

 

Any help is greatly appreciated :)

Share this post


Link to post
Share on other sites
dbroada

All I can think of, have you tried a MOVE L(ast) to see what is found. Sometimes the scale is so small you may not spot it.

Share this post


Link to post
Share on other sites
Wil

Cheers for the extra command, however that didn't work. I manage to get it working by not using the direct DATALINK button or command, but instead selecting the "From data link" option in the the "Insert Table" window.

Share this post


Link to post
Share on other sites
ReMark

How did you define the path? Was it hard, relative or none?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...