Jump to content

unit (SI) keeps coming back to INCHES


spiderdian
 Share

Recommended Posts

i am deriving plates from a solid model (which is set to millimeters). on the sketch, i project geometry and finish the sketch (as we normally do). then when i extrude, i always get INCHES as the unit of extrusion. of course, its easy to just type in mm, but i am wondering why this sort of things happens and what the solution will. please help!

Link to comment
Share on other sites

You need to set your default Standard.ipt file to metric units.

To fix your current file go to Tools>Document Setting>Units and set to metric.

Link to comment
Share on other sites

It can't come back if the Standard template is fixed.

It sounds like you haven't done as instructed.

Attach your file here.

 

Do you have your Standard.* templates in the default location?

Do you have your *.ipj pointing to that location (or to new location if using other path)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...