Jump to content
klrqn

unable to attach PDFs as XREFs

Recommended Posts

klrqn

Hi Guys,

 

OK I'm running AutoCAD Civil 3D 2012 -

 

So I've had this issue for a while - I try to XREF in a PDF an it just freezes up. The command line is stuck on _PDFATTACH and nothing happens. And it's not like it'd totally frozen either because as soon as I press escape it comes right out of it, so then I save the PDF down to a JPEG or TIFF and don't worry about it for a while. Still, it is quite annoying especially when I would like to use PDF Layers but can't. If any of you have experienced this and figured out a fix please let me know! Thanks!

Share this post


Link to post
Share on other sites
feargt

try this, it might be that the dialogue box for selecting the pdf attachment is not visible (ie offscreen) when it "freezes" press the "ALT" button and spacebar, a small window should appear on the side of the screen where it is located, press "m" for move and use the scroll arrow to move it back on screen.

 

"ALT + Spacebar" I meant

Share this post


Link to post
Share on other sites
klrqn

Thanks for the quick response, and a good idea but it hasn't helped as of yet

 

Entering "alt+space" does pull up the dialogue box for 'restore, move, etc.' but nothing comes from trying any of those. So the part I'm stuck at is after navigating to the PDF I want to add to the DWG I select and the dialog box asking you about scale/location/rotation never appears. I wonder if that is just hidden off an edge and I can't reach it?

 

When i press alt+space when frozen the only thing that isn't greyed out is either 'move' or 'close'. When I press 'move' I get the move icon as a cursor, but clicking anything just takes me back to the freeze and dragging doesn't work. So still stuck. :x

Share this post


Link to post
Share on other sites
RobDraw

What does the command line say at that point? If it is asking for the information then you may have to change the value of "CMDDIA" in order to get the dialogue box.

Share this post


Link to post
Share on other sites
klrqn

the Command Line isn't asking anything, it's just stuck on

 

_PDFATTACH

Share this post


Link to post
Share on other sites
RobDraw

Have you tired restarting AutoCAD/computer?

 

I can't test this because it won't allow me to move the box off screen but after choosing "MOVE", use the arrow keys to move the box and hold them down for a few seconds or so. You may have to try each one, trial and error method.

Share this post


Link to post
Share on other sites
klrqn

*ding ding ding* !!

 

That was totally it, it was just hidden and as I was unable to see/drag the box it was just stuck out of my view. Looking back I'm almost positive it happened when I was moving around/adding monitors to my system. So THANK YOU!:lol: for the quick solution to my issue! Good to know about "alt-space" as well for future reference. Cheers!

Share this post


Link to post
Share on other sites
RobDraw

You're welcome, glad to help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...