Jump to content
balddude

epd file issues

Recommended Posts

balddude

I have one drawing (named Power.dwg) with my panels in it, and another one (namded Lighting.dwg). They both reference the same EPD file.

Occasionally, the circuit information in the Lighting.dwg will be lost.

Any ideas how to prevent this would be helpful. And no I can't I put everything in the same file because I need two different people working on the same project at the same time.

Share this post


Link to post
Share on other sites
tzframpton
And no I can't I put everything in the same file because I need two different people working on the same project at the same time.
This is possible with Revit. Ever give this some thought as an option?

Share this post


Link to post
Share on other sites
balddude

We use Revit also, but your response does nothing to address the AutoCAD MEP issue I'm having.

Share this post


Link to post
Share on other sites
tzframpton
We use Revit also, but your response does nothing to address the AutoCAD MEP issue I'm having.
I know it does nothing to address the issue you're having. If you would have noticed, I didn't quote your "issue" to address it... I quoted your workflow and offered advice that can help you and your company be more productive since I'm experienced in both AutoCAD MEP and Revit MEP and know that Revit is the way to go if you're going above and beyond standard drafting in a collaborative design environment.

 

Anyways, regarding your issue... there's plenty of HVAC and Piping guys that have come and gone on this forum but not many electrical guys. The fact that you are using an Electrical Project Database means you're leveraging the program in the manner it was intended which is fantastic. Unfortunately I have been using Revit for so long that I never got into the Circuit Manager or using an EPD file since (in my opinion) Revit is a much superior program for my company's needs in the work that we do.

 

Wish I could offer help but I wouldn't know where to begin. :(

Share this post


Link to post
Share on other sites
hertz hound

I probably won't be much help either,but.....Where is your lighting panel, in the power drawing or the lighting drawing?

Is there any type of error is given, or do you just notice the circuits missing?

 

I was having a problem with the EPD file on the current job. The project is synced on two computers using Safe Sync. All 100 or so files in project navigator have no problem except the epd file. I would always get a message to open the files in this list save and close them to up date circuit manager. This only happens when work was done in circuit manager on one computer and the project was then opened on the other computer.

 

This was with AMEP 2012 I just switched to 2014. One of the things I noticed was that I did not get the message last week. I don't know if 2014 fixed the problem. I will change some circuits at home and see what happens when I go to work on Friday.

 

Also I think when you purge MEP objects it will remove un-connected devices in circuit manager. I read that as a responce to a problem with removing phantom loads in circuit manager.

 

Have a happy 4th of July.

Share this post


Link to post
Share on other sites
balddude

All of the panels are in the power drawing. While the a panel might have mostly lights, there is usually some mechanical equipment on them also, so I don't see what difference it makes which drawing they are in.

 

I have always gotten a notification if the epd file changes if someone is working in the lighting and I'm in the power drawing - it happens everytime you save. I sometimes will get an error message before this happens, sometimes I won't.

 

Using MEP 2011 - IT won't switch us to 2014 yet.

Share this post


Link to post
Share on other sites
hertz hound

I thought having the circuits in one drawing and the panel in another might be a problem. But it does not look like it. I put two quick drawings together with them separated as a test.

 

When you say "circuit information" what is that? is that the load of the connected devices or is that the circuit description. The circuit description has to be typed in while the drawing that the panel is in, is the current drawing (I am sure you know that it is the only way it works, because the fields are grayed out). That is why I asked if the panel and circuits were in the same drawing.

 

The phantom load response I read a while back was that, a guy was deleting devices, the load would go down, he would save and close the drawing, and then the load went up again in circuit manager when the drawing was re-opened. The answer was to do a mep purge. I don't know if something similar is hapening. maybe something looks connected and then a mep purge is removing the load?

 

I am curious to know what the answer is to your problem. Be sure to post it when you have it figured out

Share this post


Link to post
Share on other sites
balddude

Most of the time, I have not had an issue. On occasion, the circuit panel / number assigned to a light fixture will be lost. The circuit description in the Circuit Manager is still there, but there is not load information. When I open the lighting drawing, the load (VA) is still part of the object (in the sytle), but there it is not assigned to a circuit.

 

This is causting a problem because I lose all the home run tags, and the panel schedules do not have the correct connected load information to determine panel and feeder sizes.

 

As a note, I posted this same issue on an Autodesk forum, and have gotten no responses, not even from Autodesk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...