Jump to content
tmelancon

Publish comand not working! Help!

Recommended Posts

tmelancon

My company just switched over to AutoCAD 2014 and for some reason the PUBLISH command is not working, or following through with the printing once we complete the required steps to plot.

 

We are able to select the drawings to be plotted (8"x11" sheets), then successfully bring in our page setup that we created with one of the drawings to be plotted (which we use the same template with the same limits on ALL of our 'drawing templates' we design with.

 

After we hit the PUBLISH button at the bottom it goes into the background and just stays there with no errors or anything After a little while we end up just having to cancel and plot individually.

 

We used TrueView to BatchPlot which is identical to the batchplot(publishing) in ACAD 2014 WITH NO ISSUES!

 

Can someone help me as to why I would possibly be having this hiccup?:ouch:

Share this post


Link to post
Share on other sites
Fire_col

How many sheets are you trying to publish?

Share this post


Link to post
Share on other sites
tmelancon

Hey Fire thanks for your quick reply. At the moment we only have about 10 and just a minute ago I tested with 3. Just FYI this is nothing new to me I have batch plotted numerous times before and have never had it delay like this. But just to say, even the 3 that I tested didn't print after about 10 minutes of waiting.

 

This is just for when we get backlogged because of IT issues and arent able to print for a few hours or days, etc... Sometime we have up to 50.. Normally we print as we go..

Edited by tmelancon
additional information

Share this post


Link to post
Share on other sites
Fire_col

Strange.

 

Have you tried de-selecting publish in background to see what happens?

 

Have you checked everything is ok in your page set-up?

Share this post


Link to post
Share on other sites
tmelancon

Yes I have verified that my page setup is working fine, in fact, it is the same page setup we have always used here to batch plot. Just to run through the steps, maybe there is something I am missing.

 

First, click or type 'publish' brings up dialog.

Second, clear the drawings currently in the Sheet Name window.

Third, click add drawings (in this case I selected 3 just to do a test since we are just setting up these new systems). We are plotting from Paperspace(which the page setup is defined to plot that).

Fourth, select first drawing and import the page setup to be used. Fifth, once imported SELECTALL drawings then select the page setup to be printed. That loads successfully showing green check mark with NO ERRORS, typical if everything checks out... I have had instances where I got errors with the big X.. So I have experienced that before.

Moving on I finally click publish and it says publish in process but doesn't print or anything. Very strange to myself as well because I am not getting any errors to lead off of. Just a dormant publishing Que.

 

Appreciate your help and your discussion, any other feedback would be helpful and I will go now and attempt to plot but not in background. Will follow up!

Share this post


Link to post
Share on other sites
Fire_col

When I publish I hold down shift and select the tabs I want to plot, right click and select publish selected layouts.

 

That way you're not having to remove or add sheets.

 

Try that and let me know.

Share this post


Link to post
Share on other sites
tmelancon

Well I don't keep the tabs open. These are drawings that were created yesterday and day before. Because of technical difficulties my cad department was unable to print those days and that is why I just open 1 of the 10 drawings I need to print. Remove the drawings from the box then click add and shift+select all 10 drawings I want printed then go from there. Your saying open all 10 drawings, click on their tabs with shift+select and then publish command? Will give it a shot but have never had to open all the drawings like that before. Im stumped as to why it just parks in the que saying processing but never does anything. Thanks Fire.

Share this post


Link to post
Share on other sites
Fire_col

No worries.

 

Sorry I didn't realise you were publishing from multiple files. I assumed your drawings were produced in model with multiple layouts.

Share this post


Link to post
Share on other sites
tmelancon

Mr Fire.

 

You have succeeded my friend. I simply unchecked PLOT IN BACKGROUND and it plotted all drawings immediately. Just as you said in one of your previous post. Thanks for your 2c.gif

 

Now why was it sticking in the publish in background Que, I will never know, because to me if your going to write a routine to allow the user to publish in the background to allow he/she to continue working then why wouldn't it work.

Share this post


Link to post
Share on other sites
tmelancon

Flawless. The unchecking of the PLOT IN BACKGROUND is what did the trick! WEIRD! Your the man! Thanks for your input! God bless!

Share this post


Link to post
Share on other sites
Fire_col

Glad to help.

 

Welcome to forums by the way.

Share this post


Link to post
Share on other sites
monopolizedinc

has anyone figured out why this is happening? I have the same issue with publishing in the background... It works for me about 33% of the time otherwise i have to cancel the job manually

Share this post


Link to post
Share on other sites
resullins

Yeah, I'm with the rest of you guys... I had to uncheck Publish in Background when I upgraded to 2012. It doesn't really bother me... but I would really like to know why it does it.

Share this post


Link to post
Share on other sites
nnutting

Any fixes for this yet? I can publish as many sheets as I want if I don't publish in background...but...as soon as I publish in background I only get one sheet printed.

I want to be able to publish in background so I can continue working while I'm publishing a set.

Share this post


Link to post
Share on other sites
resullins

I'm having a whole plethora of problems with PUBLISH in 2015... so no, I haven't found a fix for this yet.

Share this post


Link to post
Share on other sites
tmelancon

I simply unchecked my background publishing and it publishes hundreds of drawings in minutes. Background publishing was designed to allow the user to keep working whilst continue to publish .. but at a cost to the user.. which is a reduction in publish speeds. Hoping we can figure out a solution to this to make everyone happy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...