Jump to content
Sengna

Large Autocad file Crashed/ "AutoCad Application is not responding" message

Recommended Posts

Then why are you embedding or linking the excel data?

 

Select the cell in excel, then copy, switch to autocad, start a leader then when it comes time to enter the text, simply paste the data from the cell into the leader (it won't be an OLE object, just the raw text).

 

Another option is to paste special as an autocad entity it will paste in as a table cell.

 

If the OLE objects are linked, and not embedded, you can break the links, that might help with your crashing issue.

Thanks, Chilidawg.........you are right I tried your first option, i double click on text leader and then i copied cell from excel and back to cad and paste inside the text leader, i have to do twice for each EQ but it's better for the long run.

* for the 2nd option caused my cad file crash again today for paste as CAD entity as show below message. From now i won't use Paste special anymore.

 

 

11.JPG

Share this post


Link to post
Share on other sites
Yes, they are

 

You might want to consider using the incrementing numer text LISP.

 

Can someone provide a link to it?

 

Thanks.

 

 

edit

 

on the other hand, if you are willing to rebuild all your leaders, I would stick to that method. that way the text will be linked to the leader.

 

If you do ever have to change a number, you can always go to edit: Find: Replace text.

Edited by Chilidawg
additional thoughts.

Share this post


Link to post
Share on other sites
The Incremental Numbering Suite is available at Lee Mac's website.

 

http://lee-mac.com/numinc.html

 

You're dealing with a 22MB drawing. Are your computer specs up to the task? How much RAM is installed?

I will check that website, thanks

My computer:

Window 7, Intel Core I3 Processor, 8GB Ram

Share this post


Link to post
Share on other sites

Those specs aren't that great but you should be able to work with a 22MB drawing.

What do you have for a graphics card?

What version of Windows 7 is it (Home Edition, Pro, Ultimate, other)?

Are you experiencing any other problems with your computer?

Do you let Windows automatically download and install updates?

Are you running an anti-virus program?

What other programs are running in the background when you are working in AutoCAD?

Have you purged and audited the drawing?

Share this post


Link to post
Share on other sites

You might also want to consider breaking your files down a bit.

In other words, make a copy of the file and delete all the layouts from that copy. Rename that file "Master drawing" (or whatever)

How big is the file then?

 

make four more copies of you original drawing and rename them "layout set 1" through 4.

 

In each of those files, delete the drawing in the model space and drop in an xref of your file: "master drawing."

 

This way you only have to change one file, the master drawing, to update the layout sets.

 

 

then for each of the layout set files, purge out the 3/4 of the layouts. so that for the file "layout set 1" you have layouts 1 to 12, in "Layout set 2" you have layouts 13 to 24, etc.

 

how big are the files then?

 

create a new sheet set and import your layout files using the sheet set manager. make use of subfolders to organize your layouts.

 

If you only open one layout set file at a time, you should be able to avoid crashing the system with out reworking all the excel links in your layouts.

Edited by Chilidawg

Share this post


Link to post
Share on other sites

^^^Good suggestion.

 

Sengna: Are you working off of a network or on a standalone workstation?

Share this post


Link to post
Share on other sites
Those specs aren't that great but you should be able to work with a 22MB drawing.

What do you have for a graphics card?

What version of Windows 7 is it (Home Edition, Pro, Ultimate, other)?

Are you experiencing any other problems with your computer?

Do you let Windows automatically download and install updates?

Are you running an anti-virus program?

What other programs are running in the background when you are working in AutoCAD?

Have you purged and audited the drawing?

- I use Window 7 enterprise, i have to check the graphic card at work I can’t remember at this moment.

-I notice that I can’t open another big file while I am working with this site EQ drawing, but if I am not working with this dwg, I could open like 4 or more CAD drawings at the same time. Other drawings are hardly ever crash only this one. I don’t have any problem with my computer .

-- This is the standalone computer

-- Windows automatically download and install updates at all time, there might be some anti virus running

-I always do PURGE command for this drawing but I don’t have the express tool to use the OVERKILL command yet. Still on request with IT

Share this post


Link to post
Share on other sites

Maybe the reason you cannot open another big file while working on this 22MB drawing is that you don't have enough RAM and/or your virtual memory settings are too low.

 

You do remember that we told you there is a difference between purge (no dash) and -purge (with the dash) right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×