Jump to content

Recommended Posts

numberOCD

Hi fellow drafters,

I've been using Tables referencing Excel tables I've written up for a long while, but usually stick with Calibri font and everyone is happy. But it is required for these new tables that I use RomanS in the tables to match our lead contractor's format. The problem I have is my font comes out illegibly thin, and I cannot seem to control it outside of using bold font in the table.

 

Does anyone know how to increase/control the lineweight of the text inside an external reference table? Even if through excel, I just need to know how to make this table legible.

 

Thanks,

Share this post


Link to post
Share on other sites
Tuns

If I'm not mistaken, I believe the text in the table is based on your overall text style. If you use the STYLE command and change what I have boxed in red, I think it will work.

 

 

[ATTACH=CONFIG]44327[/ATTACH]

Share this post


Link to post
Share on other sites
numberOCD

Alas, the Width Factor involves the ratio width of the characters and spacing (ours is set to 0.9 on this job). I need to control the lineweight of the text within the table, similar to how you would with the layer properties or general properties of an Mtext. The properties of a table only seem to control the height and orientation of the text, but not the lineweight. The adjustment of layer affects the whole table, but lineweight has only been affecting the borders.

Share this post


Link to post
Share on other sites
JGA

If you have an STB plot style, the layer settings should determine the SHX font line width; if you use a CTB style, the colour of the text should determine the line weight.

Share this post


Link to post
Share on other sites
numberOCD

I have it on CTB and I cannot for life of me figure out how to make it print in monochrome.STB. But beside that, I can see when I adjust the layer's thickness, the text does not change. When I set Magenta in the CTB to print to .2000mm thick and change the text in the table to Magenta, it still doesn't change.

 

WHAT AM I MISSING?

Is the RomanS font just stuck like this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...