Jump to content

Downloaded Files are Defaulting to a Transparent Appearance


deeelare
 Share

Recommended Posts

Basically what I said in the title, and I can't change it to something that's easier to look at. I can change the color of individual faces if I use the "adjust" tool, beyond that the only way I can change it is if I go to the "Realistically Colored Model" and turn on "Ray Shading" which basically renders it. When I select the body and hover over the current color it says "As Application Surface Color". Thats what the first attached picture is. In the 2nd attached picture, it is clearly not light red. And its still transparent which is bugging me more. Sorry for the format of the attached pictures. Untitled.jpg

Untitled2.jpg

Link to comment
Share on other sites

That is most likely the case. Now for the million dollar question, is there a way to fix this? Because I swear when I opened a similar file on Monday (upgraded RAM in my laptop on Tuesday) it came in as a solid.

Link to comment
Share on other sites

i've no idea of a quick way to do it....awaiting someone else to reply as i would like to know too....i've given up trying to get 3D models from our various equipment manufacturers as this is almost invariably the case

 

is it surfaces then?

a long way round (but quicker than re-drawing) would be to copy it, paste it over itself but on a different layer (so you have a reference copy), then thicken the surfaces one by one and most likely much more work as well (i'm a novice 3D-er)

Link to comment
Share on other sites

I've been playing with it more to figure out where the problem actually is. The .stp files I open work just fine, but the .igs files open up transparent. I asked our supplier to resend something in a .stp just to see if that was it. And then of course theres the option that they had a clear material/color applied and for some reason I can't change it across CAD packages (I think he uses solidedge).

Link to comment
Share on other sites

First of all,

you have posted an image from Autodesk Inventor in the Autodesk AutoCAD forum. Wrong forum.

 

Second,

you will need to learn to use the Options when opening to get solid bodies rather than surface bodies.

http://home.pct.edu/~jmather/AU2008/ML205-1P%20Mather.pdf

 

Third,

if you really only need the surfaces, you can right click on the node in the browser and unselect Translucent to make them appear solid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...