Jump to content
farmboypeter

Navigator Problems?

Recommended Posts

farmboypeter

I am new to navigator, started using it about 6 days ago.

Anyways,

I created a set of xref back grounds that I am pulling into individual elements, everything worked great. this morning I realized that my insertion point was different that the Navis Model the project is working off of so I reset the location to the correct location locked up the layer. fired up navigator and the new coordinates did not load. I reloaded the layers same problem, I shut down cad reloaded same, reloaded again same. I then detached the xrefs and re-pathed to the files when I looked at them they did not show the new save date they show the old date of 3 days ago. when I brows into the folder through windows I see todays date.

What am I doing wrong here?

Please help.

thank you

Share this post


Link to post
Share on other sites
farmboypeter

Added Comment,

I can not see file revisions when trying to insert them as an xref. I can see them fine when viewing the individual file. they will not reload with the current mods.

Share this post


Link to post
Share on other sites
tzframpton

How did you "reset the location"? Did you simply move the XREF, or did you open the XREF DWG file and select all the elements and move them to the proper origin point?

Share this post


Link to post
Share on other sites
farmboypeter

I opened the xref and moved them to the proper origin point. here is the weird thing, I started up Autocad architecture, opened the files individually and reloaded the xrefs, and saved the files in architecture I could see the newly saved xrefs. I then re opened MEP/Navigator and the they pulled in just fine. it was odd. I must have done something wrong somewhere along the line?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...