Jump to content

Problem opening an existing drawing ACAD 2014? Help?


Recommended Posts

We are working with the new AutoCAD 2014 and have been for some time now. We have just started running into this problem; When we try to open up certain existing drawings instead of opening the actual existing drawing it just opens up a blank "Drawing1".


We have tried closing out and reopening cad altogether. Tried shutting down. Tried recovering the drawing. Nothing. The same thing happens. The weird thing is that we could have been in that drawing 2 hours ago while it worked just fine.


It does not matter how we open up the drawing, it does this. If someone can chime in quickly I would greatly appreciate it. GOD BLESS!

Link to comment
Share on other sites

It sounds like the files are getting corrupted somehow. Just to verify that it is not your installation of AutoCAD, try installing Drawing True View, free from Autodesk, and see if the same thing happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...