Jump to content
AdrianR

Can't completely zoom in

Recommended Posts

Tiger

Ok, I inserted the drawing as an exploded block in another file, then I can Zoom and Pan as normal...

 

tried all the tricks I know; Recover, Save to Dxf, Save to old DXF/DWG, purge, -purge, audit.... but Insert as block worked.

 

Just realised that I removed all the blocks in the drawing before I inserted it as a block, so that could change things.

Share this post


Link to post
Share on other sites
AdrianR

I tried copybase and pasting this drawing and another drawing that was doing the same thing into a new drawing and I could zoom in then. So I guess I could do that whenever this happens, it's just a pain to have to do. I was hoping there was a limits setting or something else I had wrong that would fix this.

 

 

Thanks all!

Share this post


Link to post
Share on other sites
Incadnito

Hey..

 

Had this problem myself a couple of times

 

My fix/hack is to activate viewcube and press "top"

 

Downloaded your file and couldn't scrollzoom aswell. Did the above - and voila - no prob :)

Share this post


Link to post
Share on other sites
Dadgad
Hey..

 

Had this problem myself a couple of times

 

My fix/hack is to activate viewcube and press "top"

 

Downloaded your file and couldn't scrollzoom aswell. Did the above - and voila - no prob :)

 

Right you are Incadnito, I was having about as much luck as everbody else, until I tried your fix, and all of a sudden, no problem! :beer:

While the issue is odd and annoying, this fix is pretty painless, good call. :)

 

It seems like the ZOOM to extents after view change option in the View Cube settings is resolving

whatever the hang up is with the terminal Zoom issue.

Share this post


Link to post
Share on other sites
AdrianR

Thank you x 1000000!! I tried this in a few drawings and it works!!

Share this post


Link to post
Share on other sites
gwhibley684

Hi there

 

I have been having similar problems with not being able to zoom in as far as I want and I have just discovered what the issue was. now I have no problems.

 

I had my view type on perspective rather than parallel. near the top left of your viewport, click on the view next to the + and change to parallel and you should have no more problems.

 

Hope that helps!!

Screen Shot 2017-03-20 at 12.32.15.jpg

Share this post


Link to post
Share on other sites
Morgosmacko

Hi Incadnito,

My answer is a bit late now, but I am so grateful for your perfect and simple solution, that I have to write it down. :)

Thank you very much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×