Jump to content
James Connolly

2D lines on 3D models

Recommended Posts

James Connolly

hi , i have a problem i have made a 3D model i have put textures on it looks great ,however you can still see some of the white 2D lines on the 3D model. I try to delete them but it doesn't recognize the line even though i can clearly see it. Is there any way to turn them off.

Share this post


Link to post
Share on other sites
ReMark

This question sounds vaguely familiar. Without seeing an image or a drawing I say it could be one of these three system variables:

 

ISOLINES

FACTRES

DISHSILH

Share this post


Link to post
Share on other sites
ReMark

Dug this out of the dust bin.

 

AutoCAD settings that affect 3D output.

 

DISPSILH – Display Silhouette

 

This setting affects the results of the Hide command. A setting of 0 displays tessellation lines. A setting of 1 suppresses tessellation lines.

 

FACETRES – Rendered Object Smoothness

 

This setting affects both rendering and hide results. The default setting is 0.5. The max setting is 10. A lower setting results in a quicker render time but rounded edges will appear as a series of straight segments. A higher setting results in a longer render time but rounded edges will appear much smoother.

 

ISOLINES – Contour lines per surface

 

This setting affects the wireframe view but not the Hide or Render commands. Settings can range from 0 to 2047. The default setting is 4.

 

SPLINESEGS – Segments in a Polyline Curve

 

This setting controls the number of segments in a polyline curve. The settings range from 0 to 32767 with the default being 8. The higher the setting the smoother the appearance is of a rendered curve.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...