Jump to content

Forum Statistics not calculating correctly?


tzframpton

Recommended Posts

tzframpton

This is something that has always kind of threw me off... I always wondered if the "Most Members Online" stat was really way back in 2010. Today I checked it and finally! I have my confirmation... it says 630 users online but the record stat doesn't change? Am I missing something here, or is the stat "stuck"? Does it have to turn a full 24 hours before this updates, meaning I caught this too early for it to roll over? Anybody else thrown off by this, or am I the only weird one?

 

Just curious is all. 8)

 

CADTutor_most_users.PNG

Link to post
Share on other sites

It's been confirmed.:)

 

Tanner Frampton is the only weird one.:P

 

Any more insights you'd like to share?:shock::lol:

 

You're level of keen observation is remarkable.

Link to post
Share on other sites

You've got me curious too. But doesn't Users include both Members and Guests?

 

I probably confuse the whole thing by sometimes just having a look without signing in.

Link to post
Share on other sites
CADTutor

I think it's in the interpretation. Essentially:

 

Members + Guests = Users

 

So, the stats are correct - the record for members online over a 24 hour period was back in 2010.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...