Jump to content
jacknsamantha

pull down tool bars

Recommended Posts

jacknsamantha

How can I restore the pull down menu across the top of the screen.

When I opened the program the last time it was missing

Share this post


Link to post
Share on other sites
steven-g

Type menubar and enter the value 1

Share this post


Link to post
Share on other sites
Dana W

You mean the one with File, Edit, View, Insert..... On it?

 

System variable Menubar instead of .

 

Or do you mean the tabs/panels?

 

Click the down arrow next to the word Output.

Share this post


Link to post
Share on other sites
jacknsamantha

thank you I did and file, window and help came up but not tool menu

Share this post


Link to post
Share on other sites
Dana W

Try the command ribbon. Are you using the ribbon or the Autocad classic workspace?

 

Did you hit the Cleanscreen button before?

Share this post


Link to post
Share on other sites
jacknsamantha

Its the drawing tool bars across the top I'm missing. I'm using autocad 2009 Architect if that helps. Thank you for your help

Share this post


Link to post
Share on other sites
Dana W
Its the drawing tool bars across the top I'm missing. I'm using autocad 2009 Architect if that helps. Thank you for your help
OK, then. That is information I can work with.

 

Right click somewhere in the toolbar blank area. You will get a flyout menu of toolbar catagories, and relevant options. Select the one that applies. I don't know about arch. but in my AutoCad LT 2009, I only see AutoCadLT as a toolbar category.

 

Click on the catagory that applies to you, and there will be a list of tool bars to check ON for display. The annoying part of this is that it will only let you select one toolbar at a time to display. It is just repetative, though.

 

Once you get the toolbars placed the way you want them, look for the padlock icon at the lower right of the status bar and lock ALL.

 

Now, on another note. If you are making these changes to the "default, either classic, Annotation, or otherwise" workspace they cannot be saved.

 

If that is where you are, Before you close the program again, you have to go to Workspace Settings, and save your workspace as something with a name you give it. OR, you can select a previously saved personal workspace you might have forgotten you have been using. You can then move it up to the top of the workspace list and the next time you open AutoCad, it will default to your saved workspace.

 

While you are in Workspace settings, you should enable Automatically Save Workspace Changes so you don't have to go in there and save them manually every time.

 

Just out of curiosity, how do you think this happened in the first place? Did you recently do an install, re-install, or repair? Or maybe moved to a new computer? There is at least one Custom User Interface file, maybe more, that end with the file extension .cui. These files can be copied from one computer to another too recover prior custom workspace modifications.

Share this post


Link to post
Share on other sites
Dana W

Did you solve your problem?

Share this post


Link to post
Share on other sites
jacknsamantha

thank you so much for asking. But no I've tried everything and all the pieces seem to be on or in the right place but not tool bar at the top with the drawing symbol commands. What happened was I left the drawing up and the computer had a power glich or a update or something to cause it to close and restart. When I went into AutoCAD I had to recover the drawing that was up and it seemed fine. But there was no tool bar at the top except for File, Window and Help in the upper left hand corner.

I'm thinking its a program clich and I need to re-install AutoCAD? And thoughts.

Share this post


Link to post
Share on other sites
Dana W

You are not providing a boatload of information. Can you attach a screenprint of your program appearance? Does it look like that with a drawing open?

 

Before you do anything else, do you know where the Clean Screen button is? If so, click it and see what happens.

If you don't know about it, then type this, cleanscreanoff in the command line as one word and hit enter.

 

Did you not get anything to show when right clicking in the toolbar area? You should have gotten a menu with one or more tool bar category choices and a couple of other options. You have not referred to my post #7 at all so I don't know whether your program is broken or you are just lost..

 

I'm running out of ideas. HEY SOMEBODY, come and help. Hopefully that will get some better ideas in here.

 

If nothing else works, you may need to run the Repair option in control panel >> Change or Remove programs. It certainly won't hurt anything. Do you have your install disk or the downloaded install?

 

Did you find any *.cui file(s)? Windows search will pick them up with *.cui as your search key. You should copy them to a folder outside of the AutoCad support file tree before you run the repair. The repair will set the workspace back to factory defaults. If you have any custom workspace or profile changes you want to keep, they will be in the *.cui file(s) and you can migrate them back in later. If you aren't worried about recovering any customizations then you can skip the cui files.

Edited by Dana W

Share this post


Link to post
Share on other sites
jacknsamantha

sorry I'll be happy to give all the info you need just not sure what that is. I'm most probably lost. I was a autocad 2000 user until October when I had to start using 2009 which I had purchased sometime ago and never used. An I have been struggling with it ever since. I do not know where the screen clean button is but did enter the command and nothing changed. Let me try the other two things.

Thank you for all your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×