Jump to content

Recommended Posts

JoeyD

Hi, I'm having a problem making .plt files, and its a new issue within the last couple weeks. Previously, I could make .plt files with no problem. Now, I run through all the old routine steps, but when it makes the actual file it comes up as 0 bytes. I can do this task anywhere between 1 and 59,000 times before it makes a useable .plt file, meaning it is working correctly at completely random times.

 

 

I work on large scale civil development projects and .plt files are the easiest way for me to print our large sets of drawings instead of PDF or DWF (PDF files are large in size and for some reason DWF has a random problem capturing fonts).

 

 

I am working in generic ACAD2012 or 2013, and use an Oce PW300 to print my .plt files. I can print to the Oce just fine, and can print older .plt files (using SPLOT Plotter simulator) just fine also. I can also print the new .plt files I create, it just takes a million tries before it actually creates a useable .plt file.

 

 

Really, this is incredibly frustrating as I'm a solo designer working on many projects and don't have the time to "attempt" to make .plt files a million times before one takes.

Has anyone else run into this issue? Is there a fix? Any help would be appreciated.

Share this post


Link to post
Share on other sites
rkmcswain

So what changed? I'm guessing you don't know or you would have tried to undo whatever changed.....

 

We've been using an old HP-GL/2 driver (specifically for the HP750c) with our various Oce printers (9800 through today's TDS860) - to make PLT files with no problems for almost 15 years.

What driver are you using? All I can suggest is trying a different HP-GL/2 driver.

 

Keep in mind that PLT is not a file format, only a file extension.

Share this post


Link to post
Share on other sites
JoeyD

Nothing changed.. that's where I'm stumped. It literally just started happening out of nowhere.

Also, I have no clue what an HP-GL/2 driver is. I'm not tech savvy, nor am I versed in IT.

Share this post


Link to post
Share on other sites
rkmcswain

HP-GL/2 is just a file format that many, many printers made in the last 20 years understand. (most HP inkjet and Oce TDS series included).

 

Go to the AutoCAD "add-a-printer" wizard and choose an old HP driver like the one shown below. (It will give you a warning about this being an old driver type, that is OK). Choose "plot to file" on the next screen. Give it a name and then finish the wizard to create a new PC3 file.

 

Plot using this new PC3 file.

Any better?

 

Not saying this is a permanent solution, just a test to see of a different driver works any differently.

 

oldschool.png

Share this post


Link to post
Share on other sites
JoeyD

Interesting. That worked.

In the Tools/Wizard/"add a plotter", I had to select a manufacturer for my printer. Oce wasn't listed so I selected something that resembled something close to it that was preloaded into this system. I chose a "Xerox - wide format print system 8825 (2 roll)". Followed the next prompts with just default next and next, and chose the "plot to file" option on the last page. Named my file "plt file 04-02-14".

 

 

When I went to plot, that "plt file 04-02-14" was listed as an option in my list of available printers and when I selected it the "plot to file" option was automatically selected and it chose my default pen settings and paper size from my default plot settings (I have most of my files set up to default to pdf so that my system doesn't lock up searching for our office plotter if I access remotely).

It created my plot file! :-)

SPLOT read it and printed it with the correct pen settings and it seems to work as it did before, just with a new plotter option. I made a few plt files of different ACAD files before I replied. If something changes I will repost.

 

 

Thanks a ton! This really helps me out a LOT!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...