Jump to content
Steve Bigfish

Blocks scaling

Recommended Posts

Steve Bigfish

I use blocks all the time and have them on pallets , ones I have created and ones from many others. I have just found that they all now add a 33 scale , I have looked into creating new ones and ticking the allow explode seams to work . How do I edit all the existing ones? I have tried in properties and it wont save ANY IDEAS

Share this post


Link to post
Share on other sites
dbroada

Sorry, I don't understand. What does "add a 33 scale" mean?

 

Can post a sample block.

Share this post


Link to post
Share on other sites
Steve Bigfish

sorry when I go in the insert on the right bottom of the window the factor number always comes up as 0.0394

Share this post


Link to post
Share on other sites
ReMark

Sounds like a problem with your insert units.

Share this post


Link to post
Share on other sites
Steve Bigfish

hi mark , the insert factor is ok at 1 on my drawings originated by me , but the 0.03 on a drawingg supplied by another guy here , and I can't edit the factor on the insert screen , maybe it's his scaling

Share this post


Link to post
Share on other sites
dbroada

That is caused by you trying to insert an imperial drawing into a metric one (or the other way around). Check the variables beginning with INS* and you should find the one to change.

Share this post


Link to post
Share on other sites
dbroada

or insert tham and scale them by 25.4

Share this post


Link to post
Share on other sites
steven-g

You mentioned having the blocks on pallets, right click on the selected block and open the properties, set the scale value to 25.4 (I got that from Dave ?) and try it now. But as Dave and ReMark mentioned it sounds like you need to check office standards, maybe someone is using the wrong units settings.

Share this post


Link to post
Share on other sites
dbroada

a history lesson, :geek:

 

we used to draw everything "unitless" meaning one drawing unit = whatever you want it to be.

 

some time ago this millenium AutoCAD introduced the INS* variables so that blocks are automatically scaled to match the INSUNITS that the blocks were drawn in. Naturally this only works if both source and destination have had their units set.

 

And naturally, the default was biased to imperial. In other words us metric people were suddenly subjected to our own blocks coming in at 1mm=1" or 25.4 times too big/small.

 

So that is where the 25.4 (or 1/25.4=0.0393700787) scale factors come from.

Share this post


Link to post
Share on other sites
Steve Bigfish

many thanks to both of you , it definitely looks like the 3 rd party member of staff has got his settings wrong .....regards Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...