Jump to content
profcad

How do you get the EQ symbols to show on dimensions.

Recommended Posts

profcad

I am working on a parametric family and I'm trying to place two dimensions on the drawing and "Toggle the Equality Icon" but I don't see it anywhere.

 

I selected the two 2'4" dimension objects, but I don't see the EQ Icon.

 

noeq.jpg

Share this post


Link to post
Share on other sites
profcad

I'm using Revit, not AutoCAD. Thanks.

Share this post


Link to post
Share on other sites
ReMark

Would you like to at least mention the Revit version?

Share this post


Link to post
Share on other sites
JRevit

when you place the 2 dimensions you should see an EQ with a line through it, click that and it will change them to EQ

 

note, you need to draw 2 dimensions for the little symbol to come up.

 

also the EQ it will be above the dims, in blue.

Share this post


Link to post
Share on other sites
profcad

I'm using Revit Architecture 2009.

 

If you look at the example above, the EQ symbols don't show up. I have been using Revit for the past several weeks now and I have never seen the symbol.

 

When I select the dimension and right click the option to display EQ symbol is grayed out.

Share this post


Link to post
Share on other sites
JRevit

i will add a screenshot of the symbol, as i'm unsure why it isnt showing.

 

what template file are you using?

eq.jpg

Share this post


Link to post
Share on other sites
profcad

I tried using the commercial, residential and default templates.

 

I haven't installed any of the service packs yet. I will install them this week and see if that could be the problem.

 

Thanks for you help.

Share this post


Link to post
Share on other sites
JRevit

hope you get it sorted, i will try and find out why it is doing it.

 

it maybe the dimension family you are using.

Share this post


Link to post
Share on other sites
nihar

After dimensioning, click on the "EQ". Now both the dimensions will changed to "EQ" text.

Share this post


Link to post
Share on other sites
profcad
After dimensioning, click on the "EQ". Now both the dimensions will changed to "EQ" text.

 

The only prolbem is I don't see "EQ". The icon doesn't appear on my screen.

Share this post


Link to post
Share on other sites
nihar

"EQ" is a system by default. In my Revit 2009 version it is automatically appears when i dimension two dimensions in a single stroke. just click on the "EQ" and it the displayed dimensions will automatically changes into "EQ" system. I do not know any sytem settings for "EQ".

Share this post


Link to post
Share on other sites
profcad

I figured it out. USER ERROR.

 

I have to pick the one side first, then the other side, then the dimension in the center. Revit will create chain of dimensions. The EQ symbols will display.

 

I was creating two seperate dimensions.

Share this post


Link to post
Share on other sites
nl1977
I figured it out. USER ERROR.

 

I have to pick the one side first, then the other side, then the dimension in the center. Revit will create chain of dimensions. The EQ symbols will display.

 

I was creating two seperate dimensions.

 

Dear profcad,

 

I just wanted to thank you for explaining how to fix the EQ display issue!:)

Share this post


Link to post
Share on other sites
joanmilo

excuse me my english, I had the same problem but when you catch it, is piece of cake, then you need put the annotate in "aligned dimension" option when you put both dimensions, these must be aligned off course the program is associating the distance betwen ones, now select the dimension and click in the "EQ" crossed brand.

GOD bless you!

Share this post


Link to post
Share on other sites
Zandala

I'm in the process of learning Revit, in fact I'm quite new to Autodesk products in general. And I recently had the same frustrating problem as you. But I just worked out what I was doing wrong. It had to do with how I was placing the dimensions (one at a time, instead of in a string).

For eg: If you have ponts A B C D E F, instead of placing the dimensions between AB then clicking BC then CD, DE, EF. You should rather click from A to B to C to D to E to F. Then the EQ symbol should display. I hope this helps!

Share this post


Link to post
Share on other sites
cmilam

Thanks guys. lol, so simple, right?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...