Jump to content
Sid

SU 2014 Trial Version Takes Forever to Load.

Recommended Posts

Sid

A bit of background: I'm new, and have posted only one other thread regarding recommendations for a good low-end card for running SU 2014. I have since installed the new GTX 650 that you guys recommended and it is working just fine. Now, for my problem.

 

On this computer (i5 cpu, 8gig ram, Corsair SSD, Windows 7 Home) it is taking SU 2014 anywhere from 14-21 minutes just to open after clicking on the program icon on my desktop. And, once it finally opens, and I have chosen a template and clicked to use the program, it is immediately frozen (unresponsive).

 

I am reasonably certain that there is one, or, more, setting(s) on the computer, and/or, graphics card, that is/are causing this, but, I have no idea where to look for a resolution. I can add some potentially helpful details: On an older computer with a GT 630 card, SU opens within a few seconds and runs responsively. Also, I have reinstalled SU several times on the i5 box (and, I've run the 'repair' routine a couple of times)...all to no avail.

 

I'm hoping you SU gurus can help me with this new glitch as well as you did in selecting a video card and look forward to your thoughts.

Edited by Sid

Share this post


Link to post
Share on other sites
Dana W

Not sure this will help, but I have had a laptop for a while with an Invidia 650gt (I think 650) laptop version aftermarket card in it. It is an I3 cpu 2.8 ghz 6 gig ram with an old fashioned 300 gig spinny platter. It is running 64 bit Win 7.

 

After a couple of years I found the need to install my AutoCad LT 2009 and free version Sketchup 2013 on the laptop. Both of them were laboriously slow to load and to run, and both would freeze up from time to time. I found that the graphics card had never been enabled nor set as the default graphics device. The programs were not even using it.

 

Once I figured out how to fix that through the Device manager, everything was hunky dory. I can even run both programs simultaneously with no issues except that the cooling fan exhaust port is uncomfortably hot on my left hand.

Share this post


Link to post
Share on other sites
Sid

Thanx, Dana. I did check to make sure my new card was the default (rather than the Intel on-board graphics). It was. Glad to hear that you are moving right along with that laptop.

Share this post


Link to post
Share on other sites
Sid
Perhaps this article may help troubleshoot the problem: http://help.sketchup.com/en/article/36259

Thanx, Cad64. I apologize for the several day delay in getting back. I had pretty much covered all the points in the article and the stuff that was new hasn't been of any help. I'll keep plugging away at the problem.

 

If anyone else has any ideas, I'm all ears.

 

Sid

Share this post


Link to post
Share on other sites
Sid

Well, several days since my last post in this thread and still no progress with the problem running SketchUp 14.

 

I am thinking of pulling the GTX 650/1 gig card and trying one I just remembered I had on the shelf: an older GTX 275/1 gig baby.

 

SketchUp 14 runs nicely on my previous build with a GT 630/2 gig card and I'm thinking it might be a good idea to sub the GTX 275 for the GTX 650 to see what happens, if anything. I hate to mess with the older computer because I'm running Autocad and Photoshop on that machine (but, want SU on the new machine).

 

Can you guys please give me your opinions regarding the relative functionality of these three cards with regard to running SketchUp (best, better, least, or, NO WAY).

 

Many thanx!!!

 

Sid

Share this post


Link to post
Share on other sites
Sid

Wow, how time flies. It was three months ago that I left the last post on my thread (this one) and I've made NO progress getting this machine (my main 'puter, dang it!) to run SU effectively. You might say I've progressed a little, looks as though I've got the load time down to five minutes.

 

I did go ahead and install the GTX 275 in this computer after my last post. I moved the GTX 650 in desktop #2. Both cards are running beautifully (except for SU on this one).

 

One certainity, IMHO, is, there is nothing wrong with the hardware.

 

Please, someone, have a brainstorm!!! :reallymad:

Share this post


Link to post
Share on other sites
Dana W

Maybe your anti-virus software is owning it while it opens.

 

Do you have any type of "real Time" virus scanning program running? I have Mcafee, and it has this annoying habit of scanning everything I touch upon opening it which slows things down. Even so, my SKUP 2013 was starting up in a little over 15 seconds. I made some adjustments to how it scans things and now it simply pops on the screen. In another version of Mcafee, on the last computer I replaced, there was an option to put programs and files on an exclusion list so they would not be scanned at all. This current version does not offer that option so I will have to live with it.

 

The problem I have is that AutoCad LT 2015 is the one that takes almost a full minute to open for the first time after a reboot. If I close and re-open prior to a restart it starts up a little faster because it leaves component services running until the machine is restarted, so there is not so much to "real time scan".

Share this post


Link to post
Share on other sites
Sid

No, Dana, no "real time" anti-virus. I checked all running apps and processes and found nothing that could be causing the problem.

 

Thanx, anyway. All ideas are welcome.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...