Jump to content
xenological

Pipe top view displaying as lines

Recommended Posts

xenological

I'm trying to make a layout of a piping configuration I've done, with views from the top and sides. However, Autocad has always displayed my pipes as lines and X's when I choose top view, and I've never been able to change this, no matter what I try. I'd just like the pipes to appear as actual pipes, with the sides displaying as lines, instead of just a single line down the middle with an X where it connects with other pipes. I'm SURE there's some way to do this, but I can't figure it out.

Share this post


Link to post
Share on other sites
Tiger

Have you tried changing Visual Style? Easiest way for me to find that is the top left corner of the drawing space where it (probably) says [+][Top][2D Wireframe]

 

You could try changing the value of ISOLINES as well.

 

Note that this is standard AutoCAD stuff, I have no idea if there is some hocus pocus in MEP that can take care of this in a better way.

Share this post


Link to post
Share on other sites
xenological

The pipes display as lines and X's in top view regardless of which visual style I choose. 2D wireframe, Hidden, Realistic... They all change the display of everything else perfectly fine, but as soon as I hit top view, the pipes show up as lines and Xs again. Changing ISOLINES had no visible changes.

Share this post


Link to post
Share on other sites
Tiger

hmm... a suggestion based on Civil 3D; highlight the pipe, right-click, edit Pipe-style, find something that says Display and see if you can change the visual appearance..

 

It is very possible that this doesn't work at all, I haven't used MEP enough to know how it works really.

Share this post


Link to post
Share on other sites
nestly

AMEP's Display manager defaults to the 2-line display in "plan view". You can change it, but I'm not at my computer and can't describe how to do it from memory.

Share this post


Link to post
Share on other sites
hertz hound

I am not a piping guy, but I think the graphics are set up in the system style.

 

Select one of your pipes and on the ribbon go to edit system style. Go to the one line graphics tab and play around with the settings. If you unchecked the two boxes you will get the look you want. It should be set up so that different sizes above and below a range display different. A small pipe will be to hard to see both walls of the pipe so they are shown as single line.

 

You can also use the tool pallet to bring in different predefined systems into your drawing, and then see how they are set up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...