Jump to content
danielk

Help Please. Etrasmit file missing although created

Recommended Posts

danielk

Hello

Although i get this message :Transmittal created: C:\Users\dsa\Desktop\400131045 - Standard.zip.

 

I cant file the file in this location . i try to etransmit a different location but again i don't see the file ?

im trying to solve this problem for an hour , didn't find anything suspicious in the etransmit setup definitiion , anything like it used to be .

 

Thanks

Share this post


Link to post
Share on other sites
Dana W
Hello

Although i get this message :Transmittal created: C:\Users\dsa\Desktop\400131045 - Standard.zip.

 

I cant file the file in this location . i try to etransmit a different location but again i don't see the file ?

im trying to solve this problem for an hour , didn't find anything suspicious in the etransmit setup definitiion , anything like it used to be .

 

Thanks

Are you signed on as user dsa? If not, you will not see that desktop.

Share this post


Link to post
Share on other sites
danielk

yes . signed in as *dsa*..

Share this post


Link to post
Share on other sites
Dana W
yes . signed in as *dsa*..
Try a Windows search for the file name 400131045 - Standard.zip. Since I can't see your computer, there is not a lot else I can do to help.

Share this post


Link to post
Share on other sites
danielk
Try a Windows search for the file name 400131045 - Standard.zip. Since I can't see your computer, there is not a lot else I can do to help.

wow! i found (here : C:\Users\dsa\AppData\Roaming\Autodesk\AutoCAD 2014\R19.1\enu\Recent\Specify Zip File) a shortcut to all the files i tried to create etransmit , but its a shortcut! and when i click on it i get a windows message of missing shortcut . Capture.JPG

Share this post


Link to post
Share on other sites
RobDraw

Check the properties of a shortcut to see if it is pointing to that same location that you were trying to use before. If it is, try a location other than your desktop, like a folder on your C: drive to see if it works.

Share this post


Link to post
Share on other sites
danielk

tried many locations , same problem :(

Share this post


Link to post
Share on other sites
RobDraw

From the information given: The file is being created. A shortcut is also being created. (I verified that AutoCAD creates the shortcut.) The file is being deleted (or possibly hidden).

 

Could this be from having anti-virus or malware protection settings being too high? Zip files could be tagged as a threat and handled automatically according to the applied settings.

Share this post


Link to post
Share on other sites
danielk
From the information given: The file is being created. A shortcut is also being created. (I verified that AutoCAD creates the shortcut.) The file is being deleted (or possibly hidden).

 

Could this be from having anti-virus or malware protection settings being too high? Zip files could be tagged as a threat and handled automatically according to the applied settings.

actually i dont have any protection on my pc

Share this post


Link to post
Share on other sites
RobDraw
actually i dont have any protection on my pc

 

Why not? There are plenty of free programs that work very well. You could be infected and not even know it. In fact, that may be why you are having this problem. If it were my computer, I would get the free programs from AVG, Malware Bytes, and SpyBot and immediately scan using all three of them.

Share this post


Link to post
Share on other sites
danielk
Why not? There are plenty of free programs that work very well. You could be infected and not even know it. In fact, that may be why you are having this problem. If it were my computer, I would get the free programs from AVG, Malware Bytes, and SpyBot and immediately scan using all three of them.

im installing now AVG .. :?

Share this post


Link to post
Share on other sites
RobDraw

Report back after doing all three scans. While AVG is very good, it may not get everything. I've seen it detect things but not be able to fix them. That is why I suggested the other two. AVG is the only one I keep active. It blocks just about everything. The other two I use for scanning/fixing only.

Share this post


Link to post
Share on other sites
danielk
Report back after doing all three scans. While AVG is very good, it may not get everything. I've seen it detect things but not be able to fix them. That is why I suggested the other two. AVG is the only one I keep active. It blocks just about everything. The other two I use for scanning/fixing only.

installed avg and malware bytes , removed the threats , but still the same .

Share this post


Link to post
Share on other sites
RobDraw

The only other thing I can think of is that the files are being hidden somehow. Do you see any other .zip files?

Share this post


Link to post
Share on other sites
danielk

yes i see other zip files . even new ones i create with winrar...

Share this post


Link to post
Share on other sites
RobDraw

I still got nothing else. If you get it figured out, please post back here. I am very curious as to how this is happening.

Share this post


Link to post
Share on other sites
danielk

after a month of trying to find a solution , i decided to uninstall Autocad and reinstall .

i also removed all autodesk products from my PC (inclduing registry leftovers) but still, im unable to create etranasmit

 

what am i missing . its something with windows 7 maybe ?

Share this post


Link to post
Share on other sites
danielk

anyone? maybe there's a solution to this problem ?

Share this post


Link to post
Share on other sites
RobDraw

Check the file path that the shortcuts are pointing to. It could be a clue.

 

Are you on a network and possibly do not have write privileges to the directory?

Share this post


Link to post
Share on other sites
danielk

im not on a network its a stand alone station .

the shortcut are pointing to the same location i sent the etransmit to.. if i click on the shortcut and "open folder location" windows doesn't find it .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...