Jump to content
zwei_kat

Xref - rotate - causing fatal error in AutocadLT 2015

Recommended Posts

zwei_kat

We have an ongoing problem running AutocadLT2015 with Xrefs causing fatal errors accross a few computers in our office.

 

What happens is:

Error occurs after deploying an existing acad dwg into the 2015 file (which saves as 2013).

Select Xref, Clip Xref, and then rotate Xreflaunches the fatal launch error 'runtime error' R6025 - pure virtual function call

 

We have tried:

Save out to a DXF file, re-launch Acad, and audit always yields 81 errors (fixed), re save as a dwg and re-launch.

 

But the problem keeps on happening!

Share this post


Link to post
Share on other sites
zwei_kat

Ok thanks will give it a shot!

Share this post


Link to post
Share on other sites
RobDraw

I cannot verify this but I think I've seen that fatal error before. The cause may have been the layer that the clipping boundary was on was locked or frozen.

Share this post


Link to post
Share on other sites
SLW210

That message is associated with Windows, Microsoft Visual C++ Runtime Library Runtime Error and the best solution for AutoCAD has been a complete uninstall and reinstall.

 

I could post a bunch of steps for fixing the Microsoft Visual C++ Runtime Library, but much easier to uninstall and reinstall IMHO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×