Jump to content

Has a Lisp changed ucsicon settings or Insbase? r.e. GeomCurve


Recommended Posts

whatwillhedo

I am (repetitively) cutting with ctrl+x lines from one objects ucs to another. Since looking at GeomCurve (I think?) I can no longer paste with the objects base point (UCS 0,0,0) . This appears to have stuck with the WCS (when a line is cut using the UCS and origin on the line). On investigation Insbase also resets with each new UCS to an x,y,z related to the WCS. A similar thing has happened in the past when turning off the ucs icon but has been sorted by fiddling with ucsicon . Its not stopping me work but thanks in advance, Mike

Link to post
Share on other sites
BlackBox

Welcome to CADTutor.

 

I tend to 'twist' my view, and remain in WCS so that the COPYBASE, and PASTE* Commands work without issue.

 

Cheers

Link to post
Share on other sites
whatwillhedo

Thanks, I like the point of view, a paradigm 'twist'. I am getting on fine with ctrl+shift+c. UCS is like an old friend *that I thought I new until today..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...