Jump to content

Recommended Posts

Dschechter

Trying to practice annotative scaling in viewports, but dimensions in the lower right viewport are larger text than they should be. Is something compounded to make it larger? All are using same annotative dimension style.

 

I feel like it's something obvious :ouch:

 

thank you!

 

[ATTACH]54698[/ATTACH]

 

2010 v.

 

annotative practice.dwg

annotative practice 2010.dwg

Edited by Dschechter

Share this post


Link to post
Share on other sites
jonathann3891

Can you save it down? I cant open it with 2012

Share this post


Link to post
Share on other sites
Dschechter
The file size got bigger when I saved as 2010 file?

 

Seems like this issue has occurred before. Maybe it's related to my original problem.

 

see: https://forums.autodesk.com/t5/autocad-2013-2014-2015-2016/file-size-extremely-large-in-autocad-2013-format/td-p/3894342

 

Okay, I purged unused and now it can be submitted to the forum.

 

Can you save it down? I cant open it with 2012

 

Can you open it now?

Share this post


Link to post
Share on other sites
Dschechter

Oh wait I saved it as 2013 again! :x I don't know why the file size is suddenly over the limit for the forum.

Share this post


Link to post
Share on other sites
ReMark

File size has no bearing on annotative scaling whether we are talking about blocks, hatches, text or dimensions.

 

I think you may have failed to assign the proper annotation scale(s) to the dimension(s) in question. Have you checked? Have you also checked the scale assigned to the viewport and is the viewport display locked?

 

BTW...we don't need the entire drawing. Just enough to demonstrate the problem is all that is required.

Share this post


Link to post
Share on other sites
RobDraw
Can you save it down? I cant open it with 2012

 

Get Drawing TrueView free from AutoDesk and you can convert any file to a format that you can open.

Share this post


Link to post
Share on other sites
Dschechter
File size has no bearing on annotative scaling whether we are talking about blocks, hatches, text or dimensions.

 

I think you may have failed to assign the proper annotation scale(s) to the dimension(s) in question. Have you checked? Have you also checked the scale assigned to the viewport and is the viewport display locked?

 

BTW...we don't need the entire drawing. Just enough to demonstrate the problem is all that is required.

 

Screen Shot 2015-06-24 at 9.59.37 PM.jpg

 

I checked what you mentioned, it looks right to me. The viewport in question is focused on that little cluster that can be seen in the left viewport

Share this post


Link to post
Share on other sites
ReMark

Where's the promised DWG file? Given what is shown above the file size should fall well below the max limit imposed here.

Share this post


Link to post
Share on other sites
Dschechter

I agree with you, but for some reason it saves as 1.1 Mb? I simply saved as AutoCAD 2010.

 

Screen Shot 2015-06-25 at 11.24.48 AM.png

Share this post


Link to post
Share on other sites
ReMark

Did you run the OVERKILL command on it?

 

Did you -purge both Regapps and All?

 

Are there extraneous linetypes possibly containing the letters DGN in the name?

 

Did you Audit the drawing and correct for errors?

 

Erase EVERYTHING that does NOT concern us, do a "saveas" under a new name and attach the resultant file.

Share this post


Link to post
Share on other sites
RobDraw

... or just make a WBlock with the objects needed.

Share this post


Link to post
Share on other sites
Dschechter
Did you run the OVERKILL command on it?

 

Did you -purge both Regapps and All?

 

Are there extraneous linetypes possibly containing the letters DGN in the name?

 

Did you Audit the drawing and correct for errors?

 

Erase EVERYTHING that does NOT concern us, do a "saveas" under a new name and attach the resultant file.

 

... or just make a WBlock with the objects needed.

 

 

I tried your suggestions but the file did not get smaller (it actually got larger). As you probably gathered, I am still a beginner with AutoCAD. I am not interested in spending energy trying to figure out this issue.

 

I appreciate your help, but I think the best course of action would be to create a new file from scratch and see if the annotation issue arises again.

Share this post


Link to post
Share on other sites
RobDraw

You're leaving without anyone having looked at the file. Don't give up yet. Some of my most valuable learning experiences are from fixing my mistakes. I'm sure it's a simple thing. I'm away from AutoCAD for the rest of the day. If no one else looks at the file and finds the fix, I'll take a look in the morning.

Share this post


Link to post
Share on other sites
Dschechter

Okay, I wasn't giving up, but thank you.

Share this post


Link to post
Share on other sites
RobDraw

Your view settings are not right. Change them to 2D wire frame from realistic and you should be able to get what you are looking for.

Share this post


Link to post
Share on other sites
Commandobill

I brought your drawing into a new template and it worked perfectly... I wish I could give you a good explanation of why it didn't work, but I can't.

Share this post


Link to post
Share on other sites
Commandobill
Your view settings are not right. Change them to 2D wire frame from realistic and you should be able to get what you are looking for.

 

Didn't read this before I posted. ^^ What he said.

Share this post


Link to post
Share on other sites
Dschechter
Your view settings are not right. Change them to 2D wire frame from realistic and you should be able to get what you are looking for.

 

Thank you, that worked for me. It looks like acad.dwt defaults to 2d wireframe view and acad3d.dwt defaults to realistic view - I was using acad3d template. I also needed to change each view setting for each viewport.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...