Jump to content

Draw pulldown showing the word modelling instead of icon


Recommended Posts

acarpenter

I use Autocad 2013 and i use the classic set up. and last week i accidentally clicked and lost my classic set up. When i tried to pull up the icons and reset but nothing happens.

I have managed to confiqure it back to autocad but the pulldowns are not showing the commands it should. the draw for example is just showing the word modelling.

I presume that its been reset in some kind of 3d mode, has any one else come across this and is there a command or series of commands that convert it back to the normal 2d set up.

Any help would be very much appeciated.

 

thank you

Link to post
Share on other sites

There should be a "WORKSPACE" drop-down at the very top of your drawing editor in the "Quick Access Toolbar". If it is showing, it will have Save, undo, redo, open, etc. This could be it. You can pick between 3D modeling, 2D drafting, or make a custom workspace where you can customize the commands and tool bars that you see. I have a custom workspace called "PWG Drafting" It has only tools for 2d Drafting and dimensioning. I choose the "3D MODELING" workspace for doing modeling, and it has a totally different set of commands in the menus. Some commands are in all the different workspaces. It is all customizable. All AutoCAD commands will work no matter what workspace you're in, you just won't have them available in a drop-down menu, you would have to type them in at the command line. Customizing the workspaces and tool bars is very easy in 2013, however it gets very difficult in later versions. The WORKSPACE dropdown offers: "CUSTOMIZE A WORKSPACE" you can start there.

 

 

Hope it helps

Link to post
Share on other sites
I use Autocad 2013 and i use the classic set up. and last week i accidentally clicked and lost my classic set up.

 

Let it go. There is a reason why it is getting increasingly difficult to turn it on. One of these years, it will no longer be available. If you haven't already, start learning the ribbon while you still have the option.

Link to post
Share on other sites

"There should be a "WORKSPACE" drop-down at the very top of your drawing editor in the "Quick Access Toolbar"."

 

This would only be seen IF the user had enabled it in the first place. The icon for Workspace is not one of the defaults for the QAT.

 

"Customizing the workspaces and tool bars is very easy in 2013, however it gets very difficult in later versions."

 

My experience has shown this not to be the case. Could you cite some examples for us?

Link to post
Share on other sites

acarpenter:

 

You can change your Workspace by clicking on the button circled in red seen in the image below.

 

Status Bar 1.jpg

 

AutoCAD's "normal" 2D workspace is called Drafting & Annotation. There may, or may not, have been a "Classic" workspace in 2013 but I don't recall.

Link to post
Share on other sites
acarpenter

I have tried this the qat is not showing all the command i only have undo and redo it is so frustrating and iam losing so much time trying to sort this problem it unreal.

Can someone from Autodesk themselves email me with a solution as i have tried so many and none work.

 

I have got IT to reload autocad and its still the same please help

Many thanks

Link to post
Share on other sites

I have some bad news for you. No one from AutoDesk is going to come to your aid. It's not how the system works.

 

When IT reloaded AutoCAD did they first go through the proper steps to uninstall it as outlined on AutoDesk's website? Failure to do so will leave the user right back where they started. Anyway IT jumped the gun. I would have recommended trying a less invasive approach which would have been the REPAIR option.

 

Have you tried switching workplaces?

 

Have you tried resetting your Profile?

 

Have you tried the Reset Settings to Default option?

Link to post
Share on other sites

The following solution was posted by forum member nestly in response to someone who lost the QAT completely. Perhaps it will work for you.

 

To enable the Quick Access toolbar:

 

1) Open the CUI (type CUI at the command line).

2) In the top left window, highlight your Workspace.

3) In the top right panel, click "Customize".

4) In the top left panel, click the "+" symbol next to Quick Access Toolbar.

5) Put a checkmark in the box.

6) Click "Apply" and "OK" at the bottom of the CUI palette.

 

Here is a link to an article entitled "AutoCAD - Disappearing Quick Access Icons and Toolbar".

 

https://www.atlantic-cad.com/2014/01/03/autocad-disappearing-quick-access-icons-and-toolbar/

 

Scroll down to the section entitled "Assigning a Command to Your Toolbar".

Edited by ReMark
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...