Jump to content

Display spot elevations but not contours in viewport


T_Scheck

Recommended Posts

I have a couple of viewports where I just want to show spot elevations of my surface and not the contours. Whenever I freeze the contours my spot elevations disappear too. When I select a spot elevation it's layer shows as "C-TOPO-TEXT" and when I right-click and go to "Edit Label Style" the label layer is "GRADE-P-T". When I select my contour lines they are on a "C-TOPO" layer, and then when I go to "Edit Surface Style", "Display" tab it shows that the major and minor contours are on "CONTMJR-P-L" and "CONTMNR-P-L" layers respectively. My point being that it seems like they are all on different layers, so I would think I could freeze/thaw the two interchangeably. What am I missing?

 

 

Thanks ahead of time!

Link to post
Share on other sites

If the spot elevs are cogo points then use a point lable style this is independent of contour styles.

 

How are you making the spot elevations.

 

I have a lisp to label 1 or more individual cogo points as text.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...