Jump to content
kiranvarghese1

I cannot print text inside my autocad print out everything else is coming

Recommended Posts

kiranvarghese1

Hi guys am new to autocad when i tried to take a print out the text inside there is not showing but everything else like lines and dimensions are there pls help me

Share this post


Link to post
Share on other sites
nod684

can you upload the part of the file if possible?

Share this post


Link to post
Share on other sites
nod684

zoom extent and delete the polyline (rectangle) that you see and zoom extent again.

Share this post


Link to post
Share on other sites
kiranvarghese1

Nod684 thanks for your reply can you please provide me your email id am new to autocad

Share this post


Link to post
Share on other sites
nod684

just post here is you need help in autocad.

guys here are very much willing to help you :)

Share this post


Link to post
Share on other sites
kiranvarghese1

one more doubt i have that how to create an polygon isometrically

Share this post


Link to post
Share on other sites
nod684
one more doubt i have that how to create an polygon isometrically

 

 

 

That should be another thread.

but anyway, you might try looking at LeeMac's IsoPoly lisp

Edited by nod684

Share this post


Link to post
Share on other sites
kiranvarghese1

i tried leemacs command but its not working for me

Share this post


Link to post
Share on other sites
nod684

what error did you get?

I've been using that lisp for a long time now without any problems.

Share this post


Link to post
Share on other sites
kiranvarghese1

i upoaded the lisp file

but even after that the hexagon is not coming is isometric view

Share this post


Link to post
Share on other sites
nod684
i upoaded the lisp file

but even after that the hexagon is not coming is isometric view

 

 

make sure you are in Isometric mode (SNAPSTYL set to 1)

load Lee's Isopoly and type the command. Follow the on-screen instruction on your status bar below and it should work fine

Share this post


Link to post
Share on other sites
kiranvarghese1

Command: isostyl

Unknown command "ISOSTYL". Press F1 for help.

Command: snapstyl

Enter new value for SNAPSTYL : 1

Command: appload

IsoPolyV1-0.lsp successfully loaded.

Command:

Command:

Command:

Command:

Command: _polygon Enter number of sides :

Specify center of polygon or [Edge]:

Enter an option [inscribed in circle/Circumscribed about circle] : C

Specify radius of circle: *Cancel*

 

 

i did the same what you told but the hexagon which i drawn remains still in one plane

Share this post


Link to post
Share on other sites
nod684

you loaded the lisp but did not run it. you are still using Autocad's native polygon command.

load the lisp IsoPoly and type ISOPOLY on the command line.

Share this post


Link to post
Share on other sites
kiranvarghese1

thanks a lot for your quick reply it worked :D

Share this post


Link to post
Share on other sites
nod684
thanks a lot for your quick reply it worked :D

 

you're welcome.

credit goes to Lee Mac :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×