Jump to content
spillerz

Line's First Point Not Attaching

Recommended Posts

spillerz

I deleted my post with my drawing. Not sure if there's anyway I can get your email address and I'll send it to you. I've tried changing the length with no luck. It seems to be greyed out along with the angle. Not sure if you know of any tricks. Unfortunately, I have almost all the streets drawn and the cul-de-sac done. Everything was done without he . I'm hoping I don't have to start completely over. I'll be signing off in a few and won't be back to work on my project till Friday morning. Any words of advice would be much appreciated.

Share this post


Link to post
Share on other sites
spillerz

ReMark, you may want to go back and edit post #6 and #13 from your other thread. I copied all the lengths and angles from there. No biggie. I appreciate all your help. I'd still be staring at a blank screen if it wasn't for you but it might save another student a lot of time. I've been researching how to edit the length in AC 2015 but it seems like there's no easy way. I'm just going to start over on Friday :(

Share this post


Link to post
Share on other sites
ReMark

Stop. Do NOT start over. If you go to my Visitor's Page and leave a message containing your email address I'll respond at some point.

Share this post


Link to post
Share on other sites
spillerz

Ok, will do! Thank you ReMark! No rush in looking at it. I a have full jam packed week of work ahead of me so I won't get back to my project until Friday morning. I work four 10 hour days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×