Jump to content
tzframpton

Need help with corrupted file

Recommended Posts

tzframpton

Can anybody download this and see if they can view the objects? Suddenly the entire drawing space went blank. All the objects are there because the hover popups are coming up and you can select things, it's just blank on my end in Model Space. And I have a freaking deadline looming....

 

Direct download link here:

https://dl.dropboxusercontent.com/u/4989089/AMEP_Duct.dwg

 

Tried a lot of things but still can't get things to actually show up. ANY ideas? I'm pretty desperate right now. Thanks in advance!

 

-TZ

Share this post


Link to post
Share on other sites
ReMark

You're referring to objects such as these?

 

Frampton1.jpg

Share this post


Link to post
Share on other sites
tzframpton

That worked. What steps did you do ReMark? Granted, I'm missing things due to a PURGE (assuming) but at least the glitch is corrected.

Share this post


Link to post
Share on other sites
tzframpton

Update: I unloaded all of the XREF's and ran an AUDIT and saved/closed/reopened. I think the root of the issue is found in one of the XREF's.

Share this post


Link to post
Share on other sites
ReMark

My usual plethora of stuff....

 

Overkill

-Purge, Regapps

-Purge, All

Audit

 

But that is only after I already saw what I pictured above (and more).

 

OK...gotta head out for the evening. Catch you on the flip side. Bye.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×