Jump to content

MTEXT "squashing" on move


HFBandit
 Share

Recommended Posts

Hi

 

 

I'm running LT 2017 and have encountered an issue when moving MTEXT. As I move the text, the transparent "placeholder" text is squashing vertically. This makes it hard to know where the end position of the text will actually be.

 

 

Hopefully the attached image will clarify what I mean.

TXT SQUASH.png

Link to comment
Share on other sites

THIS ARTICLE may help.

 

What are your computer specifications? Graphics Card?

 

 

 

I've got what's shown in the attached file. Graphics is actually internal (yay for awesome IT companies that future-proof for their own business instead of ours). Intel® HD Graphics 4400

 

 

The article didn't help, thanks anyway.

 

 

I have noticed since original post that it's only the one font that does it. A bit strange because we've used that font with no problems for years. Teen Light.

systeminfo.txt

Edited by HFBandit
extra info
Link to comment
Share on other sites

  • 4 months later...

Update: chucked an old graphics card into the machine and it handles the text properly now. Apparently internal graphics isn't appropriate for running CAD. Needless to say our IT guy is no longer in charge of building our CAD computers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...