Jump to content

Recommended Posts

Lacbrown

Hi,

So I'm experiencing a glitch in zooming where when I use the wheel on the mouse occasionally it over zooms in and out, and continues even when I stop scrolling the wheel. I have a wireless Logitech mouse and attempted to adjust the sensitivity. I have tried using a basic plug in mouse, and changed the zoomfactor in AutoCAD. None of these have worked. I'm using AutoCAD 2017. The wheel problem only happens when in AutoCAD. If anyone has any suggestions! Thanks.

Share this post


Link to post
Share on other sites
DesmetMartin

Try this.

 

Enable or disable hardware acceleration within AutoCAD.

 

Change the following variables within AutoCAD (type them on the command line):

 

SELECTIONCYCLING = 0

UCSDETECT = 0

ORTHOMODE = 0

DYNMODE = 0

ROLLOVERTIPS = 0

SAVEFIDELITY = 0

QPMODE = 0

SNAPMODE = 0

SELECTIONPREVIEW = 0

PROPERTYPREVIEW = 0

 

Kind regards,

Martin.

Share this post


Link to post
Share on other sites
RobDraw
Try this.

 

Enable or disable hardware acceleration within AutoCAD.

 

Change the following variables within AutoCAD (type them on the command line):

 

SELECTIONCYCLING = 0

UCSDETECT = 0

ORTHOMODE = 0

DYNMODE = 0

ROLLOVERTIPS = 0

SAVEFIDELITY = 0

QPMODE = 0

SNAPMODE = 0

SELECTIONPREVIEW = 0

PROPERTYPREVIEW = 0

 

Kind regards,

Martin.

 

Please explain why any of those might have an effect on the OPs issue.

Share this post


Link to post
Share on other sites
DesmetMartin

With an old PC I used to use I had this.

When I changed my hardware acceleration this helped for me.

 

Could be something else to off course.

I was just trying to help :)

Share this post


Link to post
Share on other sites
RobDraw

I was referring to all those variables. How could those help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...