Jump to content
rock1

Unable to use AMD's hardware acceleration

Recommended Posts

rock1

I have Lenovo G500 59-370339 laptop with , Intel® Core™ i5-3230M CPU, 8GB RAM, 2GB AMD Radeon 8570 graphics card. I also have integrated Intel HD Graphics 4000 on this machine. I am running Windows 8.1 - 64 bit on this laptop.

 

I recently installed AutoCAD 2017 on my machine and its service pack too. Unfortunately I cannot get it to use Radeon’s hardware acceleration.

 

intel graphics.jpg

 

I even added it in my crimson settings but still it made no difference.

 

 

amd1.jpg

 

 

amd2.jpg

 

 

amd3.jpg

 

 

Please help. My crimson drivers and windows are up to date.

Share this post


Link to post
Share on other sites
ReMark

Wouldn't you first have to disable the onboard Intel graphics chip?

Share this post


Link to post
Share on other sites
rock1
Wouldn't you first have to disable the onboard Intel graphics chip?

What's the procedure for doing so in AutoCAD?

Share this post


Link to post
Share on other sites
ReMark

You don't do it in AutoCAD. AMD should have a FAQ on their website explaining the process or just do an Internet search. At one time it had to be done via the BIOS but that might have changed over the past few years.

Share this post


Link to post
Share on other sites
Dana W

In Windows control panel, open the Device Manager, expand Display adapters, double click on your Radeon 8570 graphics card. On one of the properties tabs, there should be a way to set it to be your default graphics processor. I don't have an aftermarket card in my current computer to show where, but as I remember, that is how I did it for my previous computer.

cp.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×